1. JsGrandma's Avatar
    About 2 weeks I finally updated to the .1015 version for my Storm 2. Before that all my settings for my custom ringtones and notifications worked fine and how I had them set. Now ever since the update, when I choose "Phone Calls Only" or "Vibrate Only" or "Silent", it still makes the audible sound when I get an email. I've gone in to the settings and set it for Volume = Silent, LED = On, Vibration = On and Notify me during calls = no........when I do "try it" it makes no sound. And those are the settings for :Phone Calls Only, Vibrate Only and Silent.

    What am I missing?
    06-21-11 01:20 PM
  2. StaticFX's Avatar
    first... get the new 1082 ... 1015 has other issues....

    but .. do you have any other apps that do this? like I use BerryBuzz and have to turn off all the settings in that so that it doesnt override or double up on the regular settings.
    06-22-11 10:19 AM
  3. JsGrandma's Avatar
    Is the new update for Verizon as well? I didn't do the latest one cause I wasn't sure I could on my Verizon phone.

    No other apps running for my profiles.

    06-22-11 10:23 AM