1. deranged's Avatar
    Okay I got my Storm last Friday, put my music, vids and pics on it. Everything has been workin fine, music and videos never had a problem, until today. I went to play some music (its all WMV format) and it gives me a lil red error box then says "The media being played is of an unsupported format", then i try again and it tells me the device player is busy or somethin like that. How is that? Ive listened to music on it i know it works, same with my movies. Now i have a few MP3's in the ringtones folder, them work fine. This jus started today ive had the phone for a few days and it hasent given me any problem. Another thing i went to memory options and format and it says are you sure you want to format the device I say yea then it tells me it cant format. Its odd this came out of nowhere i could understand if i had it on my computer modifying it but thats not the case.
    02-17-09 10:48 AM
  2. BlackBerryBob's Avatar
    That's a registered Windows format. It will require you to convert it to an acceptable format like MP3. Can you format the media card on your PC?
    02-17-09 10:57 AM
  3. deranged's Avatar
    No Id have to plug the phone into the computer I dont have an adapter. But thats not the problem the .WMVs played just fine, along with my movies which are .AVI, they just randomly stopped working and it wont let me format the phone.

    This seriously came out of nowhere, i was listenin to music yesterday stopped for awhile then didnt do nething till i went to bed, plugged my phone in. Now today after i woke up i went to play some music while i workout an it dont work
    Last edited by deranged; 02-17-09 at 11:07 AM.
    02-17-09 11:03 AM
  4. BlackBerryBob's Avatar
    Please accept my appologies. For some stupid reason, I was thinking of the iPod instead of the BB. WMV's should work fine.

    Do you have any other method of testing the media card? Did you try and format it directly from the device or when it was hooked up to the PC?
    02-17-09 11:05 AM
  5. Bengals9Fan's Avatar
    If you get a solution to this issue please pass it along. I am having the same issue with my Storm. If I take the battery off it seems to be okay for a while then an error occurs again. I'm getting very frustrated having to take my battery off so much!!!!
    02-17-09 11:06 AM
  6. deranged's Avatar
    No apology neccesary, and yes i did when i plugged my phone in it said there was a error with it and gave me the scan and fix option, so i did it, then it said everything was okay it didnt delete anything jus scanned and was like ok cool. I can plug it back in i dont think it will let me format the card while its in the phone ill check though.

    Nevermind i didnt read that right. I just formatted it from the phone and now ima load my music back into it will get back to u in a minute.
    Last edited by deranged; 02-17-09 at 11:18 AM.
    02-17-09 11:14 AM
  7. deranged's Avatar
    And the verdict is its something to do with the phone. I formatted the card from the phone it formatted, and jus to see something i went to the sample song that comes on the phone, and BAM gives me the same error, now how can it be unsupported if it came on the phone? Bengals9fan have u tried to goto your memory options and format the phone itself? Thats my next step cuz nothing else has worked. Before i was gonna format the phone because i was lookin atr free memory and it said it couldnt read the device because it needed formatted (this is another thing that came from nowhere) but it would give me a error when i tried to format it. Now I just looked again and it tells me how much memory there is when i went to format the card.


    Btw i know all of these music files work 100%!!! I had them on my Razr cuz its lame and only plays .WMA, Oh yea i ment WMA not WMV my bad if thats makes a difference which i doubt.
    Last edited by deranged; 02-17-09 at 11:43 AM.
    02-17-09 11:40 AM
  8. SVTPERFORMANCE01's Avatar
    Oh yea i ment WMA not WMV my bad if thats makes a difference which i doubt.
    Two big differences, WMA = Windows Media Audio. WMV = Windows Media Video, my phone does that once in a while too but a lil battery pull fixes it. If that doesnt work, take out the San Disk chip and do a battery pull, then install the chip again. Hope that helps!
    02-17-09 11:48 AM
  9. deranged's Avatar
    thats not a fix its a temporary solution, we shouldnt have to do battery pulls and take the sd card out to be able to listen to music on a phone that costs out the ***
    02-17-09 11:53 AM
  10. deranged's Avatar
    Okay, i formatted the card via the phone, formatted the phone itself, then reinstalled everything to my card, still the same issues. Im calling vzw this is bull**** im not gonna randomly pull my battery out so i can listen to something that the phone is supposed to play.

    I did a battery pull so I can get music till i can call these guys, i wont have another phone to call with for a few hours. It has to be something to do with the software because when it reboots it reverifies the software then it works fine. After i talk to vzw later ill get back on here and post anything that i find out if i find out anything at all.
    Last edited by deranged; 02-17-09 at 01:15 PM.
    02-17-09 12:50 PM
  11. SVTPERFORMANCE01's Avatar
    What OS are you running? That can be an issue too. It has only happen to me once or twice, other than that, its been reliable.
    02-17-09 02:16 PM
  12. TNT1968's Avatar
    I get the same error when I record video on the phone and try to play it back. Shouldn't it support a video that it itself records? It is ridiculous.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 02:25 PM
  13. deranged's Avatar
    the newest one, 4.7.0.75 on platform 4.0.0.94, thats prolly what it is, ive seen other error problems on from other ppl on here. Like the white screen with app error 523 or somethin like that ive only gotten it one tho but i aint even had it for a week, not lookin good. But it is still fairly new once they get more updates out and get the bugs worked out and speed the phone up it will rock hard.

    TNT it is prolly the same problem pull ur battery out for a min the put it back in an turn it on, when u do this andturn it on it verifies the software, thats where the problem lies
    Last edited by deranged; 02-17-09 at 02:31 PM.
    02-17-09 02:27 PM
  14. nneptune#CB's Avatar
    and i thought it was only me.
    same garbage here with the video formats.
    02-17-09 03:02 PM
  15. MuDvAyNe's Avatar
    yea .wmv doesn't play on my phone either.
    02-17-09 03:04 PM
  16. TheChampJT's Avatar
    I have all .AAC and .MP4 files, all work great and at random times I get this error. Has nothing to do with the files, just another OS flaw. I've gotten other media errors, like can't save a photo or video, can't play the video I just recorded. It pisses me off, since the only fix is a battery pull.
    02-17-09 03:57 PM
LINK TO POST COPIED TO CLIPBOARD