1. dweller's Avatar
    I have an unlocked storm on ATT which has an enterprise data plan. I successfully loaded all the service books to use the browser and what not following instructions from this site. I am running .90.

    My device randomly disconnects from the data service for no apparent reason from time to time. I can't seem to do anything to get it to come back on, it just decides to come back on by itself.

    Anyone else have this issue with an unlocked storm?
    Last edited by dweller; 02-16-09 at 09:43 PM.
    02-16-09 09:41 PM
  2. jamestapia's Avatar
    How did you even get the browser to work?? I have att, and I cant get my browser to work....can you help?
    02-16-09 09:48 PM
  3. dweller's Avatar
    How did you even get the browser to work?? I have att, and I cant get my browser to work....can you help?
    Follow pltaylor's guide. If you have enterprise data plan you will have to tell your admin to turn off your data sync before doing this process. pltaylor and I learned this during my experience.

    I can't post the link because I haven't posted enough. You should be able to find it really fast.
    02-16-09 10:01 PM
  4. anon(52425)'s Avatar
    Download hybrid OS .100. I did and dont have this problem anymore.
    02-16-09 10:42 PM
  5. Bajanbastard's Avatar
    Yep. Hybrid v3 completely solved this problem for me.
    02-16-09 11:49 PM
  6. dweller's Avatar
    Thanks guys. I'll do that today.
    02-17-09 07:25 AM
  7. dweller's Avatar
    Yep. Hybrid v3 completely solved this problem for me.
    Every link I find in the forum for .100 v3 takes me to a .101 download. Do you happen to have the link to .100 v3? It would be much appreciated
    02-17-09 07:55 AM
  8. drshakawa's Avatar
    Every link I find in the forum for .100 v3 takes me to a .101 download. Do you happen to have the link to .100 v3? It would be much appreciated
    http://forums.crackberry.com/f132/4-...thread-154905/

    Click the newest one. And yea I vouch for this OS too.
    02-17-09 09:38 AM
  9. dweller's Avatar
    I've been to that thread and the newest link launches you to a site with the following OS.

    Filename: BlackBerry 9530 4.7.3.101a(2).msi
    File description: 4.7.3.101 rev 2


    Is this filename and desrciption simply wrong and it is .100 v3? I also added a screenshot of the page.
    02-17-09 10:06 AM
  10. anon(52425)'s Avatar
    It might have been updated. I have .100 V3 on my computer if it needs to be shared. I would PM Sith and ask him also..
    02-17-09 11:41 AM
  11. anon(52425)'s Avatar
    Actually, scratch that. That IS the v3. I checked what I had on my computer and both file names are the same. Your good to go.
    02-17-09 11:43 AM
  12. dweller's Avatar
    Thank you sir.
    02-17-09 01:47 PM
  13. dweller's Avatar
    Bourne,

    Do I follow the same updating procedures as I would for a leaked OS?
    02-17-09 01:51 PM
  14. anon(52425)'s Avatar
    Yes. If you are running a HIGHER OS, then you need to follow the downgrade instructions first but it looks as if your running .90 so your good to go.
    02-17-09 01:52 PM
  15. dweller's Avatar
    I'll update tonight and let you know how it goes. This whole EDGE vs edge thing just drives me nuts.
    02-17-09 01:55 PM
  16. anon(52425)'s Avatar
    I know what your going through. It was super frustrating watching the EDGE drop and then not reappear. And whenever I needed my data is was never there. This v3 really should fix your issue.
    02-17-09 02:55 PM
  17. Bajanbastard's Avatar
    If you feel daring read up on the 4.7.0.106 OS hybrid for the 9530. I installed the 9500 .106 java files to the .103 OS for the 9530 and used OS .90 radio code. Works awesome.
    02-17-09 04:19 PM
  18. dweller's Avatar
    Ok Mr. Bourne, see if you can figure this one out. I have followed the normal update procedures. I have uninstalled the .90 OS and installed the .100 OS but when I start the update process in DM it scans my system and says there are no updates (I have attached a screenshot, pic 1).

    I can click on the advanced button and then browse to get to the files that were installed for .10. Do I want to choose the loader file? I am totally clueless here.
    02-17-09 09:32 PM
  19. dweller's Avatar
    OK. I think I know why my DM isn't seeing a newer version. The application loader and loader files in the attached screenshot each have a lower version number than what I have. I have 4.7.0.90 and these are versioned 4.7.0.45 and .35.

    Any idea how to get around this?
    02-17-09 10:22 PM
  20. Carnag3's Avatar
    Did you delete the Vendor.xml file?
    02-17-09 10:57 PM
  21. dweller's Avatar
    Yes I did. After reading through some of the other threads it appears I need to do a full wipe with JL Comandar since this is a hybrid and and I have a true update of .90.

    I'm going to try that tomorrow.
    02-17-09 11:50 PM
  22. kebuyah's Avatar
    hi,
    still new on this. let say i got verizon 9530 so i can use hybrid os to update. Can i use other provider OS like vodafone to update my verizon device?
    TQ.

    Download hybrid OS .100. I did and dont have this problem anymore.
    02-18-09 01:00 AM
  23. kebuyah's Avatar
    hi,
    still new on this. let say i got verizon 9530 so i can use hybrid os to update. Can i use other provider OS like vodafone to update my verizon device?
    TQ.

    TQ.

    Download hybrid OS .100. I did and dont have this problem anymore.
    02-18-09 01:03 AM
LINK TO POST COPIED TO CLIPBOARD