1. urology3's Avatar
    I have an unlocked bb storm. Everything works fine. I can make call, text. But the internet doesn't work. I followed all the step on this post http://forums.crackberry.com/f135/ho...m-95xx-107154/ but still no internet. Does anyone have any ideas why this is. Please help.
    Thanks
    04-25-09 05:27 PM
  2. rwb's Avatar
    Does it say EDGE or edge?? For the internet you need the EDGE in caps.
    04-25-09 05:48 PM
  3. Crucial_Xtreme's Avatar
    I have an unlocked bb storm. Everything works fine. I can make call, text. But the internet doesn't work. I followed all the step on this post http://forums.crackberry.com/f135/ho...m-95xx-107154/ but still no internet. Does anyone have any ideas why this is. Please help.
    Thanks
    If you followed the steps in that guide correctly, you should have internet and MMS. I would suggest starting over. Thousands upon thousands of CB members have used that guide with no issues and those that did, re-did each step of the guide and it worked out. The guide definitely works. I would try one thing before starting over. Go to Options>Advanced Options>Host Routing Table>Menu>Register Now. Then Resend the service books. After that, everything should work. If it doesn't, you need to redo the guide step by step.
    04-25-09 05:52 PM
  4. urology3's Avatar
    Thanks the internet works now but on media not on the browser, that doesn't work. also the bb messenger doesn't work.
    Last edited by urology3; 04-25-09 at 06:24 PM.
    04-25-09 06:17 PM
  5. Carnag3's Avatar
    Do you have EDGE or edge?
    04-25-09 06:55 PM
  6. urology3's Avatar
    currently edge is showing but i can go online and the browser works but no bb messaging so frustrated.
    04-25-09 09:05 PM
  7. auhdrenalyn's Avatar
    I followed the directions step by step... My browser works but I can't send texts or mms. And I can ONLY recieve texts msg.
    05-03-09 09:16 PM
  8. awtryau89's Avatar
    If you are seeing egde, that is the issue. You probably need to swap radios to the .90 radio and then you will see EDGE all the time. No issues after that.
    05-04-09 07:51 AM
  9. Lennyuk's Avatar
    If you had an old blackberry that did work, then you can try using DM to port the settings from your old one to new one

    That worked on my 9500 as i'm on orange Uk now
    05-04-09 08:07 AM
  10. elllx24's Avatar
    how do u swap to the .90?
    i did the steps on mine and everything came out perfect and 2 min. later it went to lower case edge and now the browser won't work.help
    06-11-09 09:19 PM
  11. formystorm's Avatar
    how to do the service books part how to send them or what ever
    07-11-09 08:59 PM
  12. jrtrkn's Avatar
    Can the instructions to get the internet and mms work with T_Mobile also? or just AT T
    07-11-09 09:12 PM
  13. graham1110's Avatar
    i downloaded the crackutil and it keeps asking for a password Where would i find this password? i tried just clicking ok and cancel and denies it from opening program. what am i doing wrong?
    07-29-09 07:18 AM
  14. manderorange's Avatar
    If you followed the steps in that guide correctly, you should have internet and MMS. I would suggest starting over. Thousands upon thousands of CB members have used that guide with no issues and those that did, re-did each step of the guide and it worked out. The guide definitely works. I would try one thing before starting over. Go to Options>Advanced Options>Host Routing Table>Menu>Register Now. Then Resend the service books. After that, everything should work. If it doesn't, you need to redo the guide step by step.
    Do you know if this would work with Cincinnati Bell?
    02-06-10 11:08 PM
  15. ddnddn's Avatar
    I followed step by step the instructions for installing internet on my verizon unlocked Storm 9530 but does not work. please help
    10-15-10 03:49 PM
  16. Methodic Menace's Avatar
    Same problem here...unlocked Storm with AT&T with the Blackberry Data. No browser icon. I never noticed the the upper or lower case edge. I will try this tonight but how do I delete the service books? I have no working pc right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-10 05:54 PM
  17. Methodic Menace's Avatar
    I checked on this this morning and I have upper case EDGE. Not sure what to do. On my lunch today I will head to the att store at the corner to see what's up.
    Same problem here...unlocked Storm with AT&T with the Blackberry Data. No browser icon. I never noticed the the upper or lower case edge. I will try this tonight but how do I delete the service books? I have no working pc right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 07:28 AM
  18. Methodic Menace's Avatar
    I called AT&T and they advised me that I'm on the Blackberry Enterprise. This is why I'm not able to receive the servive books.
    I checked on this this morning and I have upper case EDGE. Not sure what to do. On my lunch today I will head to the att store at the corner to see what's up.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 02:46 PM
  19. dboyz916's Avatar
    I'm attempting to gain internet access on my BB Storm w/ AT&T by following the procedures listed for unlocked BB's. However, after downloading and installing BB Desktop Manager, when I go to My Computer, it doesn't list a Shared folder within the RIM files.

    Is this procedure still valid? If so, how do I gain access to the Shared folder within RIM files after downloading the Desktop Manager? I can't figure out where I'm going wrong...
    11-18-10 04:41 PM
  20. sexysydizzle's Avatar
    Does it say EDGE or edge?? For the internet you need the EDGE in caps.
    im having the same problem but my edge goes from big to small all the time. i was able to connect to the internet on second and now nothing? my storm is unlocked and im using it with tmobile

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-11 11:18 PM
  21. aluversromance's Avatar
    trying to transfer the AT&T service books but it wont allow the transfer because it says they are read only, is there anyway to change this?
    07-04-11 03:46 AM
  22. StormChaser87's Avatar
    I'm having the same issue except i downloaded crackutil and when i open it it says "file access denied"!helllp
    07-10-11 07:30 PM
  23. coopergyrl903's Avatar
    Same thing is happening to me...I don't have a password.
    07-26-11 03:16 PM
  24. angiechristensen's Avatar
    I keep having the issue of not having a password, so i cant even get pass that to even try to gain my internet. please help
    11-07-11 03:49 PM
LINK TO POST COPIED TO CLIPBOARD