1. keithers's Avatar
    Hi this is my first post so sorry if it is misplaced. I have an unlocked storm 9530 with os 4.7.0.122. I am using at&t and I was able to reinstall the internet browser and mms onto the phone by following the thread started in another post. The problem that I am running into now is that in the "service status" section..the Blackberry Internet Service keeps bouncing back and forth from "not connected" to "mobile service"
    My work emails are time sensitive so this is frustrating. I have read through many posts and have updated the the info to match my own after dialing ##000000. But it is still having the same problem.
    To be perfectly honest it all started yesterday when I came off a family plan and went into my own AT&T plan. Coincidence? Everything is functioning properly when it is connected, but that is about 50% of the time.
    Any suggestions? Thanks in advance


    K
    05-14-09 10:09 AM
  2. jmore's Avatar
    did you resend your service books to your blackberry?
    05-14-09 10:19 AM
  3. keithers's Avatar
    1 time, after i added the browser..do i need to do it again?
    05-14-09 10:24 AM
  4. MePascal's Avatar
    No. The SMS and MMS applications are probably merged into your message application.Open Messages>menu button>options>general options> then scroll down to SMS and Email Inboxes and make the tab say Seperate.

    Good Luck
    05-14-09 10:49 AM
  5. keithers's Avatar
    No. The SMS and MMS applications are probably merged into your message application.Open Messages>menu button>options>general options> then scroll down to SMS and Email Inboxes and make the tab say Seperate.

    Good Luck
    So far so good its staying EDGE rather than EDGE then edge, over and over. I Thank you so much.
    05-14-09 11:46 AM
  6. keithers's Avatar
    i was about to see if it was able to fly off my balcony and become blackberry crush
    05-14-09 11:49 AM
  7. Brad82's Avatar
    i am having a simular issue.

    i have a 9530 unlocked and cannot get a constant EDGE(GPRS) connection.

    I have tried a lot of different things.

    have had the Orange service books sent by them and done it myself.

    I am running .132

    Any suggestions?

    Please help!

    Thanks!
    05-14-09 01:11 PM
LINK TO POST COPIED TO CLIPBOARD