02-13-09 03:57 PM
90 ... 234
tools
  1. Huascar82's Avatar
    Jeff,

    I'm kinda impatient myself, I did mine about 30 minutes ago, and still havent received the unlock code. I used one of your coupons. Order number 359501. If you could tell me the status (other then pending) I'd appreciate it.

    Thanks.
    02-13-09 02:43 PM
  2. RAUnity69's Avatar
    Yes... THANKS
    02-13-09 02:48 PM
  3. robrowald's Avatar
    Yes i forgot my manners, Thanks Jeff!
    02-13-09 02:49 PM
  4. Huascar82's Avatar
    I've sent this code to you again... Happy Unlocking!

    So cool. Thanks. I'll try it in a few and reply with props.
    02-13-09 02:53 PM
  5. ampm24's Avatar
    Awesome, thanks Jeff, I used one of the coupons to unlock my wifes 8830, and unlocked my Storm earlier today. Both went through without a hitch and got the codes in less then 2 min. Thank you again.
    02-13-09 03:03 PM
  6. robrowald's Avatar
    Hey Jeff (or anyone else)

    So I'm not sure my phone is unlocked at the moment ( i am at work and don't have access to a non-vzw/voda sim card).

    I followed the directions for the for the storm and entered the first code. I hit the return key and typed in the second code but was never prompted to enter network mep code

    my phone says sim card security disabled, am I all good?
    02-13-09 03:10 PM
  7. ampm24's Avatar
    When on the SIM screen, you typed in mped and it showed more info on the screen, then you typed in mep2 and it should have popped up a text box. That's were you type that code in and hit return. It then says security disabled, so if yours says that, you should be good. You can go back to the SIM screen and type in mepd again and look at the status, Service provider should be disabled. On my unlocked phone, they are all disabled.
    02-13-09 03:15 PM
  8. robrowald's Avatar
    Ok I'm a bit dense...

    I didn't realize i had to type in mepd and mep2 I was typing in teh codes I got from Jeff...
    i typed in the first code in the list then hit the enter key
    then I typed in the second code and hit enter and it said sim card security disabled.

    I just redid it and typed mepd then mep2 and i got a pop up box. I entered the first code and hit enter and it said code accepted.
    So I am all good now.

    Thanks.
    02-13-09 03:21 PM
  9. ampm24's Avatar
    you got it.
    02-13-09 03:26 PM
  10. jrodjrxbox's Avatar
    You are so awesome i was able to do this from my storm thanks man
    02-13-09 03:34 PM
  11. holladay42's Avatar
    It has been 6 hours and I haven't recieved anything and when I go to track it know said processing and now says error, and it wont let me submit a ticket or anything. What type of **** is this?
    02-13-09 03:38 PM
  12. robrowald's Avatar
    Hmm... we include full instructions with all orders. You must have missed them.
    Like I said, I'm a bit dense... It's Friday after lunch... brain is on autopilot.

    After i typed in "mepd" and "mep2" it worked... I thought that mepd was the first code i received and i thought mep2 was the second code. so once i was re-educated and typed in the literal strings "mepd" and "mep2" it all worked as advertised...

    I have told 4 people about your site already. hopefully they turn into customers

    02-13-09 03:45 PM
  13. Labphoto's Avatar
    Jeff,

    A million thanks to you and your company! Unlock worked beautiful first time.

    Lou
    02-13-09 03:49 PM
  14. holladay42's Avatar
    order id 358047
    02-13-09 03:52 PM
  15. Huascar82's Avatar
    did mine. Worked without a hitch with the first number. Once again, thank you Jeff. I'll be going thru you guys whenever I need a new unlock. (wont happen for a while)
    02-13-09 03:57 PM
90 ... 234
LINK TO POST COPIED TO CLIPBOARD