1. arg0's Avatar
    I've been using my Storm for about 20 days and it works perfectly until couple days ago. Since then, it won't receive any SMS. Strangely enough, there's no problem in sending SMS. Emails are just fine too.
    Could someone please help me with the solution?

    Thanks
    05-26-09 12:31 AM
  2. Transfigured's Avatar
    Doubt this resolves but:

    Options > security options > firewall > sms. Blocked?
    05-26-09 01:15 AM
  3. arg0's Avatar
    Actually, all block incoming messages options in Firewall menu are unchecked (i.e. unblocked). But, thank you anyway.
    Any ideas?
    05-26-09 02:56 AM
  4. Transfigured's Avatar
    1 more. Is sms folder displayed (i.e., not hidden) on screen or do u send sms text thru messages folder?
    05-26-09 03:37 AM
  5. arg0's Avatar
    Affirmative, I send through SMS and MMS Folder (displayed on Home Screen), not Messages folder
    05-26-09 04:14 AM
  6. Transfigured's Avatar
    Then all i have is: call ur carrier!!??
    05-26-09 04:19 AM
  7. anon(767240)'s Avatar
    Problems like these are normally network related. Try calling your provider. Also, check if your service center number is correct.
    05-26-09 06:20 AM
LINK TO POST COPIED TO CLIPBOARD