1. tStorm's Avatar
    I performed a search and... Sorry - no matches. Please try some different terms.

    So...

    I go into the sound settings, choose the alert that I want for incoming SMS messages, but it still plays previous alert when I receive a SMS message.

    Restarted twice.

    Appreciate the help.

    t
    01-20-09 12:41 PM
  2. jh4for5's Avatar
    hmmm....interesting. So you're going to your sounds from your home screen and choosing SMS and it isn't working? AND you've pulled the battery? I'm sure you already checked but are you sure you didn't choose MMS instead of SMS? Other than that - I'm stumped.
    01-20-09 12:56 PM
  3. tStorm's Avatar
    Yep... definitely choosing SMS... it's boggling.
    01-20-09 01:04 PM
  4. jh4for5's Avatar
    Weirdest thing ever...

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 01:06 PM
  5. butters55's Avatar
    Are you sure you are going to menu < save before exiting out? other than that I cant think of anything.
    01-20-09 02:01 PM
  6. wmscottmc's Avatar
    Ive seen similar issues, there may some buggyness here.
    1) about once a day Ill get an alert for no apparant reason, and its a sound I no longer use. Cant tell where its coming from.
    2) I use BBAlerts, and the settings for BBAlerts, in Sound Settings have disappeared, but they still play, I just cant change them, or adjust the volume for them.

    This may all be related, I'm on .86, let us know if you find a solution.
    Is there a way to reset all sounds?

    good luck.
    01-20-09 03:21 PM
  7. Sefiroh's Avatar
    i had a similar situation pop up when i changed my sms alert but when i got one from my contacts it would still be the default sound. turned out that when you set a sound profile it doesn't automatically apply it to all your contacts so whatever your contacts are set at thats the alert that will play. go into your contacts and set an alert for them, you should see it play the one that is attached to them. to hear the one that YOU set otherwise, you would have to get an sms from someone NOT in your contact list. weird, i know but thats it. hope it helps.
    01-20-09 03:36 PM
  8. jh4for5's Avatar
    ?? Maybe delete the sound you aren't using
    from your tones profile??

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 03:57 PM
  9. tStorm's Avatar
    You guys will hate me, but I'll man up and admit my stupidity.

    I was thinking, what if I set a contact alert that overrides the active profile alerts, sure enough, that was it...

    At least you'll know where to look.
    01-20-09 05:16 PM
  10. vzwcttech's Avatar
    Here's another part of the peanut gallery heard from...

    When I set a contact alert for an SMS, all non-contact alerts use the same ringtone. The folks at WDTS have duped my issue. BTW, I am running .75 (too chicken to try .86)
    01-20-09 09:14 PM
LINK TO POST COPIED TO CLIPBOARD