1. ChefKitty's Avatar
    I just upgraded (duh) and every time I get a text, I get the regular message icon plus a postcard icon.. And then when I open the text they both go away.
    Can someone please make this stop? It's annoying.
    06-01-09 01:42 AM
  2. Dragon1473's Avatar
    If i'm understanding what you want done, all you need to do is go into your SMS folder. Hit the BB button, go to options, then general options. In that menu turn off the display new message indicator. If that's not what your looking for, let me know and I'll see what i can figure out.
    06-01-09 01:48 AM
  3. ChefKitty's Avatar
    THANK YOU. Sorry, now it seems like a really simple thing I could have figured out myself, but I'm just having a really frustrating night and needed someone else to tell me.
    06-01-09 02:08 AM
LINK TO POST COPIED TO CLIPBOARD