1. bpowell27's Avatar
    OK....ok.......

    I have tried just about everything..Ive downloaded and installed every .484 file I can find, installed it, deleted vendor file..Each time loader.exe runs, and opens the loader box, all it shows are a bunch of my 3rd party apps that are already installed. It isnt recognizing that I just installed a new OS. I have done this with no internet, I have restarted my PC before loading, Ive wiped, I have tried using DM...Ive been successfully installing leaks since early 4.0 days so I am at a complete loss..I am trying to load the .484 so I can install the .643 Hybrid...Does anyone have ideas why I am unable to load? Also, is there a Hybrid that I can just use with my .451? I figured I can try and wipe, reinstall with my pre-existing OS, with a Hybrid and just do it that way...I dont think I am going to see many more leaks or officials before my upgrade so I would like to go to the next highest OS I can....any help would be greatly appreciated!
    05-01-10 10:56 AM
  2. DJ-Icarus's Avatar
    Have you tried a bbsak wipe and is install?
    Also you might want to try "loader -nojvm"
    (something like that, just google to find it)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-01-10 03:42 PM
LINK TO POST COPIED TO CLIPBOARD