1. fast2000hayabusa's Avatar
    i really love uber twitter BUT when ever i install UT my navigator doesnt work.
    the navigator ALWAYS times out.
    i did a phone wipe and then reinstalled apps one at a time.
    after each app install i checked functionality of the vz navigator.
    only after installing UT did it stop working.
    then i did a wipe AGAIN and checked functionality of vz navigator.
    all was good.
    then i installed UT and again navigator started timing out.
    then i installed quick pull, screen lock, etc and i removed UT and navigator started working.

    I really want to use UT.
    but i also need my navigator.
    any suggestions?

    please help!
    05-24-09 11:20 AM
  2. robrowald's Avatar
    try setting UT to NOT use the GPS
    05-24-09 12:34 PM
  3. fast2000hayabusa's Avatar
    try setting UT to NOT use the GPS
    works... but that removes the link to my location that automatically is at the end of each tweet.

    i want that back.

    on previous storm it worked with internal gps on.
    how can i get to work on this storm?
    05-24-09 04:10 PM
  4. Duvi's Avatar
    Can't have both I'm guessing.
    05-24-09 05:14 PM
  5. bigslam123's Avatar
    Just exit out of ubertwitter before using navigator. I tested. It seems they are fighting for gps. You don't need twitter while navigating anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 05:27 PM
  6. scottvaw's Avatar
    Just exit out of ubertwitter before using navigator. I tested. It seems they are fighting for gps. You don't need twitter while navigating anyway.

    Posted from my CrackBerry at wapforums.crackberry.com
    That seem very logical, can't use both at the same time.
    05-25-09 01:48 AM
  7. Lylej2k's Avatar
    That seem very logical, can't use both at the same time.
    Indeed, shouldn't tweet and drive.
    05-25-09 09:17 AM
LINK TO POST COPIED TO CLIPBOARD