1. ctsmd's Avatar
    How can you add a letter with an accent mark or special character to a SMS message? Usually holding finger over key on keyboard brings up that letters optional characters during typing an email but when typing a txt that doesn't happen. You don't get the choices you get for each letter inputing txt as you do inputing or typing an email.

    Any thoughts

    Thanks
    07-18-10 11:46 AM
  2. hydroz_23's Avatar
    Special symbols are limited in text messages because sms does not support it like email does


    EDIT: I found this on another site. If you have a sim card in your phone go to

    options>sms text>data coding>change to latin and save. You will now get special characters when typing a text.
    Last edited by hydroz_23; 07-18-10 at 12:09 PM.
    07-18-10 11:56 AM
LINK TO POST COPIED TO CLIPBOARD