1. Hi Ho's Avatar
    I am patiently awaiting an official update from RIM and .75 has been working OK for me except for one extremely annoying issue.

    When typing an email or text the cursor will randomly jump to the middle of a sentence/word I just typed and if I don't notice i'll end up with a jumbled mess. What on earth could cause this? Is anyone else having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 06:55 PM
  2. leemoreau's Avatar
    It does it to me too, the reason is because you're typing just a BIT too high, so when you go to press an R or T for example, you accidently press it just above that key, so instead of pressing that letter, you're basically clicking in the text box which causes the cursor to jump to that area.
    02-21-09 07:12 PM
  3. MsFefe's Avatar
    My old Storm did that, my new one isn't doing it... yet.
    02-21-09 09:44 PM
  4. bmtenney's Avatar
    My old Storm did that, my new one isn't doing it... yet.
    Lucky devil.
    02-21-09 10:08 PM
  5. Infinet's Avatar
    Only typing problem I have is keyboard lag when I am on a website. Any ideas? Sorry not trying to jack your thread. Maybe some one has an answer to both?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 10:20 PM
  6. bmtenney's Avatar
    Only typing problem I have is keyboard lag when I am on a website. Any ideas? Sorry not trying to jack your thread. Maybe some one has an answer to both?

    Posted from my CrackBerry at wapforums.crackberry.com
    No luck with the lag on the bb browser! Try opera no lag for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 10:22 PM
  7. MsFefe's Avatar
    Lucky devil.
    I am so loving my new Storm. So far, so good *thumbs up*
    02-21-09 10:38 PM
  8. storm-season's Avatar
    Yeah this issue is very annoying. Did the beta's fix this? I read somewhere they did, but Have yet to really test it.
    05-21-09 10:08 PM
LINK TO POST COPIED TO CLIPBOARD