1. lukeg310's Avatar
    I have not touched my storm generation 1 for a long time. The other day I turned it on to upgrade it to the latest 5.0 OS and have noticed two problems.

    The sensibility in the middle of the screen does not detect my fingers. The sensibility only works around the corners, rarely the middle detects my fingers but its for only a second. I have been adjusting the screws to see if I can fix the issue but no luck.

    Second issue is that now when I connect the storm to the computer through the usb cable it gives a white screen error and reboots. The white screen error is so fast that I cannot even write down what error codes. I am using Windows 7 with Blackberry Desktop Manager 5.1

    The phone worked perfectly but I have not touched it in months and now its going berserk. Any help or guidance will be greatly appreciated. Thank you


    Luke
    [email protected]
    04-23-10 12:39 AM
  2. Dartanyan's Avatar
    wipe it.... before you do that though. backup and save the things you need such as contacts, etc etc. Use your Blackberry Desktop software. To wipe it...make a password lock for your storm. Then let it lock. Enter a wrong password 10 times. It will wipe and restore as if bought new from the store. Reload all your contacts and then you should be good to go. Proceed with updating the OS. email [email protected] if you need help.
    04-23-10 12:32 PM
  3. lukeg310's Avatar
    Thank you for reply. I did try methoe and device did reset to defaults but I still have the same problems and the device resets when I connect the usb cable to the pc. Is there a way I can brick the device or set it up so I can do the recovery as if the device software won't load?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-23-10 01:29 PM
  4. Dunt Dunt Dunt's Avatar
    My S1 lost the touch sensitivity in areas on the screen... took it into Verizon and replaced it with no problems, still under warranty after 15 months. Not sure how long RIM's standard warranty is... but I was glad I didn't have to pay the deductible on the insurance.

    Note I had tried change OS to make sure it was not a software problem... but even with the official .328 it did not register some location on the screen.
    05-11-10 01:22 PM
LINK TO POST COPIED TO CLIPBOARD