1. MavrickguitaRSX's Avatar
    hey guys i just upgraded my phone to the official .148 update. only problem im having right now is that twitterberry does not work anymore. i tried uninstalling and reinstalling it but still no luck. I was using the newest 0.9 beta version... is anyone experiencing the same problem? does the older 0.8 version work with .148?
    05-31-09 07:01 PM
  2. Ainvar's Avatar
    I am running the 1.0.9 on my blackberry and the latest download for WinXP/Vista/7 32-bit and it is working fine.

    I have never been able to get the OS X beta to work so I can help you there.

    What error message are you getting?
    05-31-09 07:34 PM
  3. MavrickguitaRSX's Avatar
    I am running the 1.0.9 on my blackberry and the latest download for WinXP/Vista/7 32-bit and it is working fine.

    I have never been able to get the OS X beta to work so I can help you there.

    What error message are you getting?
    i got an error message on BBM after i installed .148 and when i use the app i cannot update or recieve updates from my timeline. cant remember what the error message said.
    05-31-09 10:44 PM
  4. cdean30's Avatar
    try logging out of Twitter, and then reinstaling it...all my apps disapeard when i updated to .148 today i had to re-load all of my apps and the twitterberry happend to be one and it seems to be working fine for me
    05-31-09 11:35 PM
  5. cdean30's Avatar
    maybe i spoke too soon, i thought it was working...but mine seems to be saying "Network Request Failed" when i try to update my friends timeline...
    05-31-09 11:39 PM
  6. tiaberry's Avatar
    Mine also stopped working after installing .148.
    06-01-09 10:49 PM
LINK TO POST COPIED TO CLIPBOARD