1. Murphy5111's Avatar
    I am getting this message constantly. I just installed twitter yesterday. Is it a .607 problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 06:36 AM
  2. Scoobuh's Avatar
    No I think its a twitter for BB problem. I was getting that message on 428 before I upgraded.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 10:16 AM
  3. dilipc's Avatar
    I removed Twitter as it slowed down my BB quite a bit. The lag with Twitter and Facebook wasn't acceptable.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 10:23 AM
  4. spitothec's Avatar
    I'm getting the same problem with the error message and I hope someone can find a fix. I don't want to have to go back to one of the "other" apps.

    Edit: and I'm running .545 on a 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 12:04 PM
  5. Murphy5111's Avatar
    Thanks for the responses. I'm finding quite a bit of lag too. Hopefully they'll be an update

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 01:06 PM
  6. MrWireless31's Avatar
    the RIM twitter app has been extremely poor lately with this error and extreme lag. although i started to use this more than ubertwitter, im about to give up on it if an update isn't released soon
    05-03-10 01:44 PM
  7. Murphy5111's Avatar
    Switched to ubertwitter. At least I can do a search and post without getting an error

    Posted from my CrackBerry at wapforums.crackberry.com
    05-03-10 08:28 PM
  8. kcpaynev1's Avatar
    yea T4BB always gave me errors so i mainly use ubertwitter, socialscope, and tweetissimo now
    05-03-10 08:51 PM
  9. kat_qw's Avatar
    I'm getting the same problem with the error message and I hope someone can find a fix. I don't want to have to go back to one of the "other" apps

    Edit: and I'm running .545 on a 9700.

    Posted from my CrackBerry at wapforums.crackberry.com[/QUOTE]

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-10 09:36 PM
  10. rafiks's Avatar
    yeah its annoying but besides that the app still works. I still love the twitpic integration as well as being able to tweet through my messages.
    05-19-10 11:37 AM
  11. Blacklac's Avatar
    I am getting this error a ton lately too. Previously, I hadn't been.

    Don't worry guys, I get it on my Bold too. Nothing to do with the Storm.
    05-19-10 12:38 PM
  12. PGissiner's Avatar
    It posted duplicate tweets for me today. Stll acts weird on initial update.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 02:37 PM
  13. itsdollar's Avatar
    Yeah it's getting really bad now. UberTwitter was too busy for me but I may have to go to that if they don't send an update for Twitter for BB soon. I can barely use the app now with all the errors
    05-19-10 02:58 PM
LINK TO POST COPIED TO CLIPBOARD