1. trackizmy1#CB's Avatar
    TwitPic wont work with Twitterberry keeps sayin sending to TwitPic
    01-13-09 07:50 PM
  2. thetribeguy's Avatar
    I have the same problem. Just installed twitterberry on my new curve today. Everytime I try to send a pic through it, it sits at the "sending to twitpic" screen.

    help?!?
    01-16-09 09:53 PM
  3. pmilg's Avatar
    I am running Twitterberry on my Storm and I have been having the same issue since I installed.

    Any ideas?
    01-17-09 08:59 AM
  4. Thenollyon's Avatar
    I had the same issue but read in the Twitter Berry support site that switching the connection to to TCP might help which solved the issue for me.

    Here is the link: na3.salesforce.com/_ui/selfservice/pkb/PublicKnowledgeSolution/d?orgId=00D500000007tCj&id=50150000000M2Pc&retURL= %2Fsol%2Fpublic%2Fsolutionbrowser.jsp%3Fsearch%3D% 26cid%3D000000000000000%26orgId%3D00D500000007tCj% 26t%3D4&ps=1
    01-17-09 09:47 AM
  5. mikef1182's Avatar
    You can just send a pic directly to twitpic and use the subject line to post yout tweet.
    01-17-09 09:53 AM
  6. freaksite's Avatar
    how do you got abouts doin that?
    01-17-09 07:31 PM
  7. xigxag's Avatar
    Same thing here. I tried "Send to TwitterBerry" from the Media photo viewer application. It loaded twitterberry fine and lets you type in a message. When I try to submit, it has a pop-up that says "Sending to Twitpic" (why is this listed on the menu in the same group as the other Send To and Send As?) that it never gets past. You can see the data transfer icon both up and down then it stops after a minute or so. I just logged into twitpic.com and saw that one of them from last night was actually successfully uploaded, although it never made a twitter post for it.

    To email the pic, you just need to login to twitpic.com and click on mobile to get your special email address. Then send the image to that address with your text update as the subject line of the email.
    01-20-09 04:01 AM
  8. mattmueller's Avatar
    Fwiw twitpic was down most of the weekend and in to yesterday...perhaps that explains the issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-09 08:26 AM
  9. zegolf's Avatar
    What are your camera settings? The problem with Twitterberry is that it won't play well with the highest settings on your camera. Most storms (I believe) come defaulted to the highest resolution and detail. Lower the resolution down a notch, and the detail, and you should have NO problem sending the pictures.
    01-20-09 09:40 AM
  10. kermalou's Avatar
    yeah, i just email the pic to twitpic and use the subject line as the tweet.

    it works alot better than twitterberry and easier.

    you have to set up an account on twitpic and it will give you a

    "[email protected]" email address to send it to
    01-20-09 02:30 PM
  11. JasonT's Avatar
    I tried to send a graphic jpeg to twitpic and now my Twitterberry icons messed up. It's now a square with 3 dots on the top right corner. Anybody ever seen this?
    01-23-09 08:03 AM
  12. Stides's Avatar
    Changing my connection settings from "auto-detect" to TCP as posted above by Thenollyon worked for me. Now i can post pics from my storm, which has a 3 megapixel camera and I have it on the highest setting.
    01-29-09 11:10 AM
  13. Msmari's Avatar
    I had the same issue but read in the Twitter Berry support site that switching the connection to to TCP might help which solved the issue for me.
    I just tried this on my Curve and it did not work.
    Have to do it the good old way (email)!
    01-29-09 11:18 AM
  14. trasggo's Avatar
    i am going to try it
    02-05-09 09:27 AM
  15. tedesco's Avatar
    I got it to work on the lowest resolution and settings. Now I don't mind this, but I would prefer to take a higher quality snap and maybe make a low res copy for sending to Twitpic, but there is no photo edit feature available on bold as far as I can see. so sad.
    02-09-09 07:21 AM
LINK TO POST COPIED TO CLIPBOARD