1. jeffruby's Avatar
    With .109 I always get this prompt after a quickpull. How can I get rid of it? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 10:44 PM
  2. Labphoto's Avatar
    Pull the SIM card out.
    02-24-09 10:54 PM
  3. leviatus's Avatar
    Pull the SIM card out.
    Not necessary.

    Answer yes at the prompt, then go into Options > Mobile Network > Change Network Technology from 'Global' to '1XEV'. It should refrain from prompting you about the SIM card (unless you wipe or upgrade the OS, of course).
    02-25-09 02:02 AM
  4. NinjaRAT's Avatar
    You sure about that? Since upgrading to .103, mine is set to 1xEV and I'm constantly prompted after each reboot.

    Each time, I've simply selected No, seeing as it's beta and likely a bug I can live with.
    02-25-09 08:32 AM
  5. LiteTouch Man's Avatar
    Not necessary.

    Answer yes at the prompt, then go into Options > Mobile Network > Change Network Technology from 'Global' to '1XEV'. It should refrain from prompting you about the SIM card (unless you wipe or upgrade the OS, of course).
    Perfect!!

    Thanks!!
    02-25-09 10:09 AM
  6. jeffruby's Avatar
    Anyone confirm this

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 10:13 AM
  7. DavidDBlackwell's Avatar
    Not necessary.

    Answer yes at the prompt, then go into Options > Mobile Network > Change Network Technology from 'Global' to '1XEV'. It should refrain from prompting you about the SIM card (unless you wipe or upgrade the OS, of course).
    That worked in other OS's but has not worked for me in .109
    02-25-09 10:30 AM
  8. jackattacck's Avatar
    You have to answer YES. I had the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 10:36 AM
  9. snork's Avatar
    You sure about that? Since upgrading to .103, mine is set to 1xEV and I'm constantly prompted after each reboot.

    Each time, I've simply selected No, seeing as it's beta and likely a bug I can live with.
    always does that for me after a battery pull. every OS. i generally reboot about once a week, so its not a real inconvenience. just select no and it doesnt come back till reboot.
    02-25-09 10:42 AM
  10. jelp2's Avatar
    I get it even just shutting the phone off with the Red button and then turning back on. Before it was only after a battery pull.
    No biggie--everything else is all good!
    02-25-09 10:45 AM
  11. JRSCCivic98's Avatar
    There's no way around for this short of leaving the SIM in and setting to Global or taking the SIM out and setting to 1XEV. Every time the phone sees a SIM and 1XEV in settings on startup, it'll prompt you for this. Would be nice to have a checkmark option to not prompt again. HELLO, RIM, ARE YOU LISTENING?!
    02-25-09 04:12 PM
LINK TO POST COPIED TO CLIPBOARD