1. jep0617's Avatar
    I am playing with Twitter for the first time, and I am getting a 404 page not found error when trying to load a tinyurl almost every time. I think it has worked only once. These links are definitely good as I have successfully navigated to them on my laptop. Any ideas? Thanks
    03-02-09 01:33 PM
  2. jep0617's Avatar
    bump... anybody? Is it a blackberry browser issue?
    03-02-09 03:12 PM
  3. paulmike3's Avatar
    Where are the links you are clicking? In a twitter app or via the twitter site?
    03-02-09 03:21 PM
  4. jep0617's Avatar
    I have tried both Twitterberry and the mobile twitter site... they seem to work about 1 out of 8 tries, and that is attempting to access the same link.
    03-02-09 03:24 PM
  5. paulmike3's Avatar
    Bizarre. I just tested a couple tinyurls via twitterberry and just typing the urls and couldn't find any combination of settings that would cause it to fail.

    Try clearing your cache and doing a battery pull?
    03-02-09 03:29 PM
  6. jep0617's Avatar
    Ok, I think I figured it out. What seems to be happening, is one of the things I am "following" is WFAN. If I got to wfan.com on the Storm, it automatically goes to the mobile site, and the tinyurls are mapped to the non-mobile site so they pages don't exist. I switched my browser ID to internet explorer and now it worked. Thanks for posting
    03-02-09 03:38 PM
  7. paulmike3's Avatar
    Good stuff. Thanks for posting your solution.
    03-02-09 03:40 PM
LINK TO POST COPIED TO CLIPBOARD