1. albokay's Avatar
    So I live in california and traveled to hawaii. Time adjusted fine but when I hooked up my storm2 to my laptop thru usb to use tether it reverted back to California time. Now my laptop is still set to cali time but why would it change my phone? I tried a reset and *228 but its still on california time. Any one else have this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 02:53 AM
  2. albokay's Avatar
    Also in the options I made sure the use network time field was set to yes. On the screen the network time is correct but the device time is california time. Gps works fine too.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-10 03:06 AM
  3. Branta's Avatar
    That's the way it works. Change your laptop time zone and you won't have a problem. You might also find some settings in Desktop Manager if you have that loaded.
    05-19-10 05:28 AM
  4. jeffh's Avatar
    If you want to leave your laptop set to your home time zone, turn off the function that syncs your device time to your computer time when you sync the BlackBerry to your PC. You'll find it in the sync settings in Desktop Manager.
    05-19-10 06:27 AM
  5. maxdlx's Avatar
    My BB won't change time when crossing time zones, what do I do to make it change automatically
    05-19-10 07:15 PM
  6. jeffh's Avatar
    Unless you are running OS 5.0 or later, you can't. OS versions before 5.0 don't offer that option. I have a full explanation in the Time Zone Issues link in my sig. If you are running 5.0, you can enable the option. I assume it is a check box on the Date / Time screen, but I am not running 5.0.
    05-19-10 07:18 PM
  7. maxdlx's Avatar
    Thanks for the help, I should be on 5.0 by Sat if my new curve2 arrives.....
    05-20-10 07:47 PM
LINK TO POST COPIED TO CLIPBOARD