1. jmguitar23's Avatar
    The time on my phone is correct but when I open up my messages the time is an hour earlier, anyone know how to fix this?
    03-23-09 10:47 PM
  2. Veritas89's Avatar
    This happens to me too
    03-23-09 11:04 PM
  3. livvielove's Avatar
    That happens to me and when I called Verizon they said it's because I live on the west coast but my number is an east coast one which is why my messages and voicemails are three hours ahead.
    03-23-09 11:07 PM
  4. xattica's Avatar
    Did you set it up on Options / Date/Time? Remember to press update after select Network.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-09 11:45 PM
  5. Fuchueson's Avatar
    Yeah go to options-date/time- set it up there. And make sure it is on network not on blackberry like xattica said.
    03-23-09 11:47 PM
  6. tims4789's Avatar
    Mine is on Network but the times are different for me because my number is an eastern time number and I go to college in Central Time (thats where my phone is). I also get a "...Eastern Time" at the end of the time on my voicemail messages. That is, when i used to actually have to call voicemail =p
    03-24-09 01:00 AM
LINK TO POST COPIED TO CLIPBOARD