1. fecurtis's Avatar
    I started a thread asking for the rationale behind wiping which leads me to this question (I figured I'd start a new thread), for those who did a wipe before their last OS upgrade (I assume that to be .85), are you having issues with your phone? Any bugs at all? If so, what are they? When did they start?
    01-03-09 03:28 PM
  2. loosecannonz's Avatar
    My phone froze during the .85 installation, that is the only reason I wiped. Since I have wiped I have gotten the "media card inserted" / "verizon splash screen freeze" bug after a battery pull and its quite annoying. I also have experienced my phone freezing during blackberry messenger conversations which is also really annoying when you are waiting for someone to respond for 10 minutes only to realize that your phone is frozen!
    01-03-09 03:33 PM
  3. Rooster's Avatar
    Why wasnt this question worth asking in the thread that you started 10 minutes ago?
    01-03-09 03:42 PM
  4. ArmaK's Avatar
    I did a wipe before I installed .83 and before .85. When I did the wipe and install .83 everything was running alright except the same "memory card inserted" error that loosecannonz but except for that everything else was fine. As for the wipe and install .85, the "memory card inserted" error has disappeared and I haven't experienced any other problems. But like I say with any leaked OS, every user has a different experience with it, if every user had the same experience it would make the bug testing process a lot easier.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-09 05:53 PM
  5. surfnsmoke1403's Avatar
    wiped, still have the occasional problem... mainly jus with BBM FREEZING MY PHONE grrrr...

    still like .85 better enough not to downgrade

    kinda gotten used to the battery pulls
    01-03-09 06:00 PM
  6. bigredrandy's Avatar
    I did a .85 install without the wipe, and had issues, so I wiped the BB and did another install. Same issues came up. So, all-in-all I'd say it doesn't make much difference.
    01-03-09 06:55 PM
  7. CrackleBerryMound's Avatar
    .83 was dodgey on my phone from upgrade from .78. Did a wipe and reinstalled .83 and it runs much better.
    01-03-09 07:55 PM
  8. Maliberti's Avatar
    Did the wipe, problems appeared, too lazy to do anything about it other than ***** and moan so I will wait till the next release.:}
    01-03-09 10:25 PM
  9. fonebrkr's Avatar
    I did a wipe and reload after .76 since the first load was buggy. After that it was fine.
    Did a wipe before .83. No problems.
    Didn't wipe for .85. Couple bugs, but no showstoppers.
    I think you get the best results wiping first, but with a weekly leak, unless there is bad problem after the install, it's no big.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 12:08 AM
  10. CSSVT's Avatar
    wiped, still have the occasional problem... mainly jus with BBM FREEZING MY PHONE grrrr...
    Slightly off topic but GEEZ those BBM freezes are the most annoying thing in the world. Reboot on .85 seems twice as long which makes it worse.
    01-04-09 12:32 AM
  11. Marvelous7325's Avatar
    I never wiped my phone until smspic wouldn't remove itself in the application loader. Then i put .85 on after the wipe. I can actually say, my phone is running much more smoothly and some features are working. As i said in the screen lock app thread, i can now lock my phone during a call without using talk lock. I'm dead serious....this is amazing to me. Also, more space has freed
    01-04-09 12:35 AM
  12. dmx434343's Avatar
    My phone froze during the .85 installation, that is the only reason I wiped. Since I have wiped I have gotten the "media card inserted" / "verizon splash screen freeze" bug after a battery pull and its quite annoying. I also have experienced my phone freezing during blackberry messenger conversations which is also really annoying when you are waiting for someone to respond for 10 minutes only to realize that your phone is frozen!
    I also installed .85 without wiping it first and i was getting the memory card inserted 4 times a day and it would just freeze my phone. i have since wiped my phone then went to .75 and now its running amazing going on 2 days. glad i went back way worth it. ALSO now i have 52.5mb app space. it feels very fast now.
    01-04-09 12:53 AM
  13. polar135's Avatar
    I did not wipe the device but I did take off the desktop software and re install along with .85 leak. Only issue I have with the build is sometimes when I use quick pull I get the WSOD. Not every time I use it just sometimes. I used quick pull this morning with no issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-04-09 08:19 AM
LINK TO POST COPIED TO CLIPBOARD