03-06-09 11:28 PM
193 ... 45678
tools
  1. vyrus's Avatar
    Did everyone's BB app center disappear too, or just mine?

    -Cyrus
    02-26-09 10:52 PM
  2. dixiehuntr's Avatar
    Downloading it now...very very nervous...just backed up all my stuff and my 3rd party apps...just trying to find the file now...lets hope this goes well...first time upgrading to a new OS...
    02-26-09 11:47 PM
  3. m23haz's Avatar
    Ok. I am a .75 guy and I am trying to do this for the first time. I have downloaded .109 and it is on my computer. However, even though I am disconnected from the internet my DM and phone are not recognizing that the .109 is on my computer and offering it as an option. It just says no updates are available.

    What am I doing wrong??? This is so frustrating!!!!
    02-27-09 12:02 AM
  4. edwinc8811's Avatar
    did you actually go to the file you downloaded and installed it? the .109 file is a setup file, go wherever you save it to and open it.
    02-27-09 12:05 AM
  5. Daveman98's Avatar
    I am a 109 believer! I can't find anything wrong with it and my storm is now my new best friend! Its so fast and smooth. I also got the appleberry theme. So clean. I got my storm(s) in november, and again in december, and I finally love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 12:16 AM
  6. strife5's Avatar
    LMAO!! There is nothing that HASN'T been said to put to ease all those that have fears about upgrading. Its time to take the gloves off and JUST DO IT.

    Illegal? I do not think there are ANY LAWS preventing me from DOING what ever I want to my phone. Verizon can kiss my booty!! This is MY PHONE.

    My AWESOMENESS? yes I am aren't I. Really good looking too. That and $.25 will get me a cup of coffee.

    That has nothing to do with upgrading to another OS. What on a forum can I do to convince a person I don't know to put a stupid program on a computer and put it on a phone? What would be easier? goad them into it by calling them weak? or cod them into it with comfort and ease of mind? I am tired of. the later.
    Wow, is this guy serious? Anyways, I've been following this thread and there is a lot of positive feedback. I'm running .75 and will be updating to .109 in the morning and had one quick question. Do I need to delete the vender.xml file at any point? This includes upgrading and downgrading. I used to have the bold and bricked it while trying to downgrade it from a beta OS. I wouldn't want to mess it up like I did before. With this cleared up ill be ready to go. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 12:37 AM
  7. edwinc8811's Avatar
    you dont have to delete that file at all if you are on verizon.
    02-27-09 12:46 AM
  8. katoom's Avatar
    I decided to go for it to thanks to this thread. So far, not too bad. I just pulled the battery and will try it throughout the day to give it a good shakedown.
    02-27-09 01:11 AM
  9. kortberry's Avatar
    Gonna do it this weekend. The lag has been buggin' me.

    ...oh, and happy b'day, crackberry!
    02-27-09 03:42 AM
  10. Brian.Tufo's Avatar
    I am planning on doing the jump from .75 to .109 after the weekend and my only question seems to be whether or not to use DM or Loader.exe on Windows Vista. Some people are saying use Loader.exe and other says DM works fine with Vista. Any suggestions?
    02-27-09 04:30 AM
  11. raw810's Avatar
    Im updating ATM, I see that white screen and Im like OH NOES WTF DID I JUST DO!!!... Im so scared
    02-27-09 04:38 AM
  12. Todd M's Avatar
    Pass. I'll stick with .75 until VZW sends out the official one. With all of the posts about battery issues, corrupt this and that, I'll pass.

    .75 might be outdated and slower, but it works just fine for me. I'll wait for the official.
    02-27-09 05:32 AM
  13. AlwaysontheMove's Avatar
    did my first upgrade ever, .75 -> .109, everything was super easy writing a review now.
    02-27-09 07:51 AM
  14. strife5's Avatar
    you dont have to delete that file at all if you are on verizon.
    Awesome, taking the plunge... Now

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-09 08:11 AM
  15. dannyc1976's Avatar
    Hello, I had been with my unlocked storm (t-mobile)for a month and I been trying to upgrade to the new OS several times....... I gest as far getting the new OS install and working on my Storm but when I try putting the service books it will not allow me and the services book will not install.
    does the new OS dont work with the unlocked phones?
    am I doing somnething wrong?
    PLEASE HELPPPP!!!!!!!! I DO WANT TO HAVE A NEW O
    02-27-09 08:25 AM
  16. dixiehuntr's Avatar
    Downloading for the third time...first time my comp rebooted on its own...second time I've searched and cannot find it...now on the third time...maybe its a sign not to do it, lol
    02-27-09 08:27 AM
  17. turbomentor's Avatar
    I am not a noob but not an expert either.

    How do you go about resending service books?

    I have upgraded a leaked OS once...from "official" .75 to .99. Reading the good reviews of .109 I may go that route, but I'd like to resend service books as well.
    02-27-09 09:52 AM
  18. goseminoles's Avatar
    I am not a noob but not an expert either.

    How do you go about resending service books?

    I have upgraded a leaked OS once...from "official" .75 to .99. Reading the good reviews of .109 I may go that route, but I'd like to resend service books as well.
    I would like to know how to resend service books as well. I cannot seem to find out how and when to do this.
    02-27-09 10:25 AM
  19. Wildo6882's Avatar
    I would like to know how to resend service books as well. I cannot seem to find out how and when to do this.
    Go into your email settings, click the BB button, select service books. Once in there you will see an option to resend service books and click on that. Email settings should be in your Setup Folder.
    Last edited by Wildo6882; 02-27-09 at 11:12 AM.
    02-27-09 11:06 AM
  20. anon(34771)'s Avatar
    I'm a little hesitant now that I am reading the missing calls conundrum people are running into.

    Also...whenever I try to do a backup...I get that backup databases error. Looks like I'm holding off for now...
    02-27-09 12:34 PM
  21. YFZBOB's Avatar
    I'm a little hesitant now that I am reading the missing calls conundrum people are running into. Looks like I'm holding off for now...
    My plans today was to do the .109 upgrade. I can't afford to miss calls when I'm traveling during the week.
    02-27-09 12:42 PM
  22. edwinc8811's Avatar
    i haven't had any missed calls. you can always test this by using you house phone to call your cell. you can always downgrade if you get problems
    02-27-09 01:54 PM
  23. foxymop702's Avatar
    I haven't had any problems with missed calls either. In fact, I haven't had any problems at all with .109. Previous leaked versions would crash randomly or have other issues, but I've had .109 for 4 days now without a single problem.
    02-27-09 02:15 PM
  24. luniboy26's Avatar
    to all those hesitant to upgrade to .109 I just did it 4 hours ago and it is great... I checked every problem people have been stating and i have found none. At first I thought i was missing calls to but the i noticed my settings were on silent lol. No MMS problems, camera is way better than .75 trust me on that, to me it looks like a got more memory out of switching to .109. this is great and i feel confident about because this was my first upgrade and i had no problems i just started it and left it alone. I sh***ing bullets during the process but everything came out great
    02-27-09 02:24 PM
  25. dixiehuntr's Avatar
    Just tried to upgrade and got this message:
    "Error in application information file "C:\Documents and Settings\HP_Administrator\My Documents\9530AllLang_PBr4.7.0_rel153_PL4.0.0.136_ A4.7.0.109.exe":

    There is an XML syntax error on line 1"


    What gives?
    02-27-09 05:03 PM
193 ... 45678
LINK TO POST COPIED TO CLIPBOARD