1. Kaus's Avatar
    I had a bb software mgr in the store today that said 6.1 was the most current bb beta os. Any truth to this from those in the know?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 02:30 PM
  2. olta777's Avatar
    There is no truth to this at all
    05-29-09 02:31 PM
  3. paulwright1's Avatar
    There is no truth to this at all
    gotta love the wink emoticon, never know if hes holding something back
    05-29-09 03:12 PM
  4. droser2000's Avatar
    c'mon. don't hold back on us!
    05-29-09 03:15 PM
  5. smcoldBB's Avatar
    Maybe you meet bbcrackman. Then it might make sense.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 03:55 PM
  6. patches152's Avatar
    no validity to the statement. they just started development of 5.0, they're not THAT fast!!!!


    and they started the 5.0 to bring everything onto the same platform so its easier to fix issues, starting a new OS would negate all of that progress.
    05-29-09 04:40 PM
  7. JRSCCivic98's Avatar
    no validity to the statement. they just started development of 5.0, they're not THAT fast!!!!


    and they started the 5.0 to bring everything onto the same platform so its easier to fix issues, starting a new OS would negate all of that progress.
    You don't know Jack. :24:

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 04:48 PM
  8. jbharman45's Avatar
    They are confusing BB with Windows Mobile where the latest current release is 6.1. No possibility that it could be anything else.
    05-29-09 08:20 PM
  9. kriptikchicken's Avatar
    They are bypassing 6.1 and going straight to 8.3
    05-29-09 08:22 PM
  10. AgTitan06's Avatar
    You don't know Jack. :24:

    Posted from my CrackBerry at wapforums.crackberry.com
    I'm watching season 5 right now
    05-29-09 09:04 PM
  11. Kaus's Avatar
    Lol, it was a curious statement to say the least. But your prolly right; confused Winmo with BB, unless the storm2 is on some new ultra secret OS. Yea thats it.
    05-29-09 09:32 PM
  12. suby723's Avatar
    It could be true because i have 9.3 on my phone!
    05-29-09 09:41 PM
  13. engsoccerfan's Avatar
    You all will just have to wait and see now, won't you know? :P

    : pretends to know about 6.0 :
    05-29-09 09:42 PM
  14. buxleyp's Avatar
    You don't know Jack. :24:
    Jack uses Sprint phones. Too bad; if he experienced the same problems we experience with the Storm, you'd think he would be a great person to go "talk" to RIM and Verizon.
    05-29-09 10:17 PM
LINK TO POST COPIED TO CLIPBOARD