1. Static_Cypher's Avatar
    Had my Storm for a week now and still trying to get fluent - Is there a way to remove the keyboard after typing a text without pushing the blackberry menu and going to 'hide keyboard' & the 'swipe' doesn't work either - would like to just finishing typing and hit send.
    02-22-09 08:18 PM
  2. kokuryuha's Avatar
    try adjusting your swipe setting up to 6 in the Options > Screen/Keyboard settings. The swipe will definitely work then. Standard setting is actually pretty unresponsive.

    Other thing you could do is set a convenience key to show/hide keyboard in the same settings screen.
    02-22-09 08:19 PM
  3. bosox15's Avatar
    for me the keyboard just goes away after i am done with a text. but the swipe works for me i dont know why it doesnt for you
    02-22-09 08:20 PM
LINK TO POST COPIED TO CLIPBOARD