1. cbr1000rr's Avatar
    Hey all. So i just did the upgrade. When I go to send a text/bbm/email, it will highlight each of the words blue and try to complete or make suggestions for spelling. I went into spellcheck options and disabled everything, but it keeps coming up. Any ideas?

    Thanks
    10-26-09 02:14 PM
  2. cbr1000rr's Avatar
    bumpin up to the top
    10-26-09 04:44 PM
  3. Neuchome's Avatar
    bumpin up to the top
    What do you mean by that? i just exacly have the same problem
    11-10-09 10:46 AM
  4. howarmat's Avatar
    damn i actually made it 1 day without having to copy paste this answer

    Landscape mode
    options>language and inputs>input style> change to auto correct instead of word completion

    portrait mode
    options>language and inputs>show text inputs> uncheck predictive
    11-10-09 11:14 AM
  5. AQucsaiJr's Avatar
    I don't really know the words to search for to find an answer for this but this thread seems like it might be what I am looking for.

    i want to get rid of the line of words that comes up when I start typing a word. Will this fix get rid of that? I can't try it right now because I forgot my storm at home and only have my storm 2 with me and it does not have this problem.
    11-10-09 11:48 AM
  6. MJHF's Avatar
    damn i actually made it 1 day without having to copy paste this answer

    Landscape mode
    options>language and inputs>input style> change to auto correct instead of word completion

    portrait mode
    options>language and inputs>show text inputs> uncheck predictive
    ...i'm having the same problem as mentioned in the original post. the solution above didn't help. my predictive option was un-checked, and in options _> spell check, auto correct and check spelling as you type are both un-checked as well...any other ideas on how to disable spell check?
    07-08-10 03:48 PM
  7. Stubbo's Avatar
    If its already set as autocorrect do the following...

    Set it to word completion, save

    Set back to settings mentioned above, save again

    But be warned after a phone call this procedure will need to be re-done, mine does it all the time!
    07-09-10 08:16 AM
  8. stsurbrook's Avatar
    damn i actually made it 1 day without having to copy paste this answer

    Landscape mode
    options>language and inputs>input style> change to auto correct instead of word completion

    portrait mode
    options>language and inputs>show text inputs> uncheck predictive
    You also need to go into Options, Spell Check, and uncheck Auto Correction... I also unchecked "Check Spelling As You Type".

    Scott
    07-09-10 09:15 AM
  9. howarmat's Avatar
    You also need to go into Options, Spell Check, and uncheck Auto Correction... I also unchecked "Check Spelling As You Type".

    Scott
    thats not the predictive text that was referred to in the original post
    07-09-10 10:52 AM
  10. stsurbrook's Avatar
    thats not the predictive text that was referred to in the original post
    I realize that, but unless I misunderstood his intent AND the fact that other suggestions were not getting rid of his problem, I get the impression that he does not want ANY pop ups and just wants to type on the screen. A feeling I happen to have and fought to get rid of the "feature" on my S1.

    Because of that, it appeared to me that the use of "predictive text" was not the only problem. The auto spell checking does "auto correction" which can do the same thing. The steps I outlined should get rid of that also.

    If it doesn't work, he can always re-enable it... No harm, no foul.

    Scott
    07-09-10 12:57 PM
LINK TO POST COPIED TO CLIPBOARD