09-20-11 10:04 AM
1,668 ... 4041424344 ...
tools
  1. 4freese's Avatar
    I have been using the Beta and so far no issues. I am running windows Vista SP1 x32 on a Gateway P-6860FX. I have tested it on Opera, IE, Firefox, and Chrome with no issues thus far. I tested the speeds at speedtest.net and the results were good for me. I live deep woods and this is what I have. So far so good, even streamed video on Netflix, quality is a little off but good enough for free 3G speeds.
    03-07-09 05:35 PM
  2. hennesseystealth's Avatar
    I have been using the Beta and so far no issues. I am running windows Vista SP1 x32 on a Gateway P-6860FX. I have tested it on Opera, IE, Firefox, and Chrome with no issues thus far. I tested the speeds at speedtest.net and the results were good for me. I live deep woods and this is what I have. So far so good, even streamed video on Netflix, quality is a little off but good enough for free 3G speeds.
    Got pretty much the same numbers sitting in the San Francisco Bay Area.
    03-07-09 05:48 PM
  3. 0mie's Avatar
    Been using this non-stop, I LOVE it.

    There may be issues with the app in the next 2 days, as they are doing a lot of extra work for the March 9th release. =D
    03-07-09 05:49 PM
  4. r3pnit's Avatar
    Is there a tetherberry program for the phone? Friend would like to know
    03-07-09 06:13 PM
  5. dollahbill's Avatar
    Using Windows XP_SP3. Tetherberry works fine when I open in chrome,or IE, but when I open a new tab, the page doesn't load. Any suggestions?
    03-07-09 06:13 PM
  6. piwh1000's Avatar
    Either that or just plain nuts
    Haha... Just building some hype
    03-07-09 06:19 PM
  7. hennesseystealth's Avatar
    Haha... Just building some hype
    It's not hype when it over delivers...
    03-07-09 06:50 PM
  8. chasekb's Avatar
    so am I the only person who no longer has a Desktop Manager in Vista?
    03-07-09 07:13 PM
  9. kneeman's Avatar
    so am I the only person who no longer has a Desktop Manager in Vista?
    Hmm, no, I also lost it. I email them to see how to get it back and all I got was we think we have the problem fixed in a return email.

    So wtf do I do?
    03-07-09 07:22 PM
  10. chromedome's Avatar
    Can someone with the invalid pointer problem PM me if they are willing to let me remote desktop to their machine so that I can try and resolve the issue?

    I am not able to reproduce it on my end.


    Thanks
    I am currently not at my machine but I will PM you tomorow and you can try it out

    Posted from my CrackBerry at wapforums.crackberry.com
    03-07-09 07:37 PM
  11. tatapapa's Avatar
    Is there a dongle or something similar that would allow me to use my 8330 as a modem for my HP 3310 stand alone fax machine? I don't have a land line. I use my Curve for all of my phone stuff. I don't know if it can even be done.

    Thanks!
    03-07-09 08:49 PM
  12. mediyoga's Avatar
    For everyone that was having the freezing issue, I was able to reproduce the issue by not having the correct APN settings for my phone.

    I've made a modification to the program so that it doesn't lock up anymore but now shows an error message on the main screen. You can get the new version at http://www.tetherberry.com/v2/TetherBerry.jad. It should show version number 1.0.5.

    The error I get when this happens is Tunnel Failed. If you get this error please confirm that you have your APN settings correct in the Options->Advanced Options->TCP. Also make sure that you don't have any IT Policies that are blocking direct connections. If you are not allowed to make direct connections with your phone, I can make it go through your BES but you will need a custom version for that at the moment and your BES administrator will probably need to allow a couple connections on their end.

    I hope this helps the people that are still having issues.
    sorry
    What is the correct apn setting for this? I get tunnel failed error
    Thanks

    EDIT

    Sorry for posting this here. I should have posted it in the bold forum.
    Last edited by mediyoga; 03-07-09 at 08:53 PM.
    03-07-09 08:51 PM
  13. waterfrontmgmt's Avatar
    you can check your usage for verizon online in your account. doing this violate verizons terms of service!!!!!like i have said, if your account gets red flagged they could charge you extra fees or terminate your account wihtout negotiation. do not think you are totally safe. i would not suggest downloading movies or listening to aol radio using this!!! this should only be used for casual use and not as your primary internet connection! also, verizon can see when you used the data, as you will see in my verizon, and if it shows more than a reasonable amount of data in one time, your account will get red flagged!!!! please everyone should be aware of this!! read verizon's terms of servfice. you are illegally using verizon's network for tethering. i would suggest everyone to make a "myverizon" account online if you are using tetherberry!!!
    this app is not as intensive for casual surfing as slacker mobile radio is. it streams radio and people are using it like crazy.
    03-07-09 09:12 PM
  14. sjafri's Avatar
    after look at the post, I just curious, this will used your provider apn right?
    it's means that all connection made, will got charge by your provider.

    I don't want to got a suprise bill from my provider at end of the month.

    since afaik, at my provider, all connection used their APN will got charge per kb.

    any one could confirm, do this really not got charge from your provider?
    03-07-09 09:17 PM
  15. hyrdocanez's Avatar
    Neat Product, will keep an eye on it and see how it works. So far I have used 87mb on my phone want to see if it jumps up because of this. Dont want to be red flagged.
    03-07-09 10:21 PM
  16. 0mie's Avatar
    Neat Product, will keep an eye on it and see how it works. So far I have used 87mb on my phone want to see if it jumps up because of this. Dont want to be red flagged.
    It's hard, nearly impossible to hit 5GB on just web surfing and email checking...I've been using it non-stop past 2 days and I didn't even hit 100MB
    03-07-09 11:36 PM
  17. orskier's Avatar
    I'm unable to VPN when using TetherBerry. My company uses the Intel NetStructure VPN client. The log indicates the DNS lookup was successful, but then was unable to connect to the remote host. All other web surfing worked flawlessly for me! Unlikely to buy though until I can VPN to work. Was able to VPN with the Verizon tethering feature.

    Thanks for giving us the opportunity to try it out!
    03-07-09 11:41 PM
  18. richb0i's Avatar
    Stilll going strong! Just a quick question tho! I know you said special pricing for the first few days! Can you keep that pricing until friday when I get paid?? lmao
    03-07-09 11:52 PM
  19. grayzweb's Avatar
    I noticed a couple others have this problem also. I have unistalled DM and re- installed tetherberry, and DM several times. Any one find a fix yet?

    I want to buy this Monday when it is released, but I can't seem to get the beta to work for me

    Screenshots attached: #1 USBclient error (invalid pointer) #2 Failed to communicate with BB #3 Waiting for BB
    Last edited by grayzweb; 03-08-09 at 01:49 AM.
    03-08-09 01:45 AM
  20. anon(59349)'s Avatar
    Man, this app is awesome! I had it up and running in under two minutes, and am using it now... I don't know how much I'd pay for it though, cause I wouldn't really use it all that much, but this is definately nice to have! Thanks!
    03-08-09 01:48 AM
  21. chrisnz's Avatar
    I noticed a couple others have this problem also. I have unistalled DM and re- installed tetherberry, and DM several times. Any one find a fix yet?

    I want to buy this Monday when it is released, but I can't seem to get the beta to work for me

    Screenshots attached: #1 USBclient error (invalid pointer) #2 Failed to communicate with BB #3 Waiting for BB
    thats a known issue. you need to update your DM version.

    Uninstall your current version. REBOOT

    download the LATEST version, install. REBOOT

    now try should fix...


    and if you get TUNNEL error... to the person a few posts back. its because you DONT have your APN settings entered under TCP in options.
    03-08-09 04:04 AM
  22. lon2u's Avatar
    I'm having the same problem as Orsiker, everything works great except I can't connect to my VPN at the office. Still waiting for an answer.
    03-08-09 05:20 AM
  23. freesunshine's Avatar
    I've installed this program today and I'll tell ya, it is FAST!!! I personally don't travel enough to be using this but if you're a road warrior this is a must have. It was very easy to install and I'll be using it whenever I can. Best of of, it is FREE!
    03-08-09 05:27 AM
  24. davidmoore's Avatar
    The updated version of the software is working flawlessly on my vista ultimate x64 laptop. I'm able to use remote desktop software (logmein.com and remotelyanywhere) flawlessly. So far I haven't ran into any issues at all, but I'll keep my eyes open.
    03-08-09 06:49 AM
  25. mistamista2000's Avatar
    I've installed this program today and I'll tell ya, it is FAST!!! I personally don't travel enough to be using this but if you're a road warrior this is a must have. It was very easy to install and I'll be using it whenever I can. Best of of, it is FREE!
    I hope whenever you can means today because this is the final day of the beta. You'll have to purchase the app as of tomorrow.
    03-08-09 07:39 AM
1,668 ... 4041424344 ...
LINK TO POST COPIED TO CLIPBOARD