02-21-09 01:36 AM
31 12
tools
  1. therookieabc2001's Avatar
    Hey guys...i have no data currently and no sms or anything for that matter!

    Is anyone out there experiencing the same issue?

    i'm in Toronto and running .103 on the Telus network
    Last edited by therookieabc2001; 02-20-09 at 06:06 PM.
    02-20-09 06:03 PM
  2. smcoldBB's Avatar
    telus in vancouver is good..?..
    02-20-09 06:05 PM
  3. bigman2's Avatar
    If you aren't getting SMS, then I would think it would be the Telus network. RIM is really only responsible for the email aspect of things IIRC.
    02-20-09 06:06 PM
  4. therookieabc2001's Avatar
    If you aren't getting SMS, then I would think it would be the Telus network. RIM is really only responsible for the email aspect of things IIRC.
    ok cool..thanks...i'm gonna send a test email to myself and see if it works
    02-20-09 06:08 PM
  5. Varvor's Avatar
    Yeah my Storm has been acting all weird and stuff all day long. I figured it was the phone, but now looking at it, this might be network issue. For most part of the day its been sitting at 1X with rare 1Xev.

    Wonder what's up?
    02-20-09 06:12 PM
  6. therookieabc2001's Avatar
    Yeah my Storm has been acting all weird and stuff all day long. I figured it was the phone, but now looking at it, this might be network issue. For most part of the day its been sitting at 1X with rare 1Xev.

    Wonder what's up?
    yeah same here!! my radio signal has been week all day! i'm gonna call Telus and find out.
    02-20-09 06:14 PM
  7. rm3390's Avatar
    TELUS is having network issues i was on the phone for an hour. They said the network should be up in a few hours
    02-20-09 06:17 PM
  8. therookieabc2001's Avatar
    TELUS is having network issues i was on the phone for an hour. They said the network should be up in a few hours
    Well that saves me from having to wait on hold with CS.
    thank you

    curious as to what your radio signal is at this moment?
    02-20-09 06:20 PM
  9. rm3390's Avatar
    1X one bar (not happy)
    02-20-09 06:24 PM
  10. Battscrew's Avatar
    All fine in Calgary.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 06:24 PM
  11. pipotobe's Avatar
    Everything is fine in Montreal.
    02-20-09 06:25 PM
  12. therookieabc2001's Avatar
    well i tested my email and sms and nothing is working...also my phone does not pick up all incoming calls! tested that as well!
    this is really is starting to suck!!
    02-20-09 06:32 PM
  13. rm3390's Avatar
    My phone jumps from 1X to 1xev its weird
    02-20-09 06:34 PM
  14. leemoreau's Avatar
    It's Telus mine did it all day but finally seems to be fixed.
    02-20-09 06:35 PM
  15. rm3390's Avatar
    mine still screwed
    02-20-09 06:40 PM
  16. sidhuk's Avatar
    here in winnipeg. data is down for few hours now.
    02-20-09 06:58 PM
  17. sidhuk's Avatar
    it is funny, cause my second berry with telus has data working fine.
    02-20-09 07:01 PM
  18. polska9's Avatar
    Same issue all day long!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 07:07 PM
  19. mackiez's Avatar
    Same here ... mainly 1x and 1xev all day. Jumping in and out of 1XEV sometimes but still without data access.
    02-20-09 07:57 PM
  20. rm3390's Avatar
    this is crap. What is the issue......
    02-20-09 08:05 PM
  21. mikestyle's Avatar
    same here, wow thanks CB
    02-20-09 08:20 PM
  22. shuter's Avatar
    TELUS employee here...our data network has been on and off since 12:15pm in Ontario...hopefully will be fixed soon...
    02-20-09 08:50 PM
  23. shuter's Avatar
    btw official OS upgrade coming for the storm in March from TELUS...so our RIM insider says!
    02-20-09 08:53 PM
  24. rm3390's Avatar
    he means the end of march i asked the blackberry tech today after my 5th call
    02-20-09 08:57 PM
  25. rm3390's Avatar
    hey shuter you would know the OS # would you
    02-20-09 09:06 PM
31 12
LINK TO POST COPIED TO CLIPBOARD