04-21-10 06:44 PM
62 123
tools
  1. Jobine's Avatar
    Nobody find a solution ??
    07-24-09 11:44 AM
  2. redsymphony's Avatar
    ok this is what i have done i tried to upgrade from os .148 browser was gone as well as bbm tried wipe with jl commander then reloaded 5.0 register now was done then deleted service book and had them resent to my phone 3 battery pulls but still no browser no bbm tried another wipe while i had 5.0 still no browser though it does show in my application screen.
    and yeah im on telus
    07-24-09 01:13 PM
  3. Jobine's Avatar
    ok this is what i have done i tried to upgrade from os .148 browser was gone as well as bbm tried wipe with jl commander then reloaded 5.0 register now was done then deleted service book and had them resent to my phone 3 battery pulls but still no browser no bbm tried another wipe while i had 5.0 still no browser though it does show in my application screen.
    and yeah im on telus
    Are you on I BES
    07-24-09 01:14 PM
  4. redsymphony's Avatar
    no im on bis giving it another try again to see if it will work.................nope that was a fail will wait for a hybrid or a new 5.0 version i give up on this one
    Last edited by redsymphony; 07-24-09 at 02:13 PM.
    07-24-09 01:31 PM
  5. Sparro's Avatar
    I tried everything I could think of aswell. BBM and Browser show up in application list but no icons to launch the apps.
    Someone said it has to do with Telus not having the OS 5.0 service books to push to your berry.
    I downgraded to .151 until a fix or another leak or official is released.
    07-24-09 02:04 PM
  6. Krypto's Avatar
    Yup, after trying various things, the best bet if you are having this issue is to downgrade back to whatever other version you prefer (e.g. 4.7.0.151).

    We can keep posted to see if Lyricidal finds a solution. If I have time again later on, I might try on a different computer (I've already tried on Vista and Windows 7 dual booted on my main laptop - my next go around will be on a Windows 7 run netbook).
    07-24-09 03:06 PM
  7. tomale51's Avatar
    i downloaded the 5.0 os for my storm off of the verizon site onto my laptop. Before installing 5.o you have to go into C:\Program Files\Common Files\Research In Motion\AppLoader\Vendor.xml and delete this file. Then you can install it . When it asks for if you want to open your bb destop manger go ahead and do so. Go to the upgrade section and it should be there. The download went without a hitch and everything works fine. Not a lot of noticeable difference but the windows do open and close faster...good luck
    11-28-09 08:47 PM
  8. ryaneagles's Avatar
    Has anyone heard when Telus may be releasing 5.0 for their Storm users???
    11-28-09 11:14 PM
  9. kimmarquis's Avatar
    I know exactly how to get the browser back working... I've got it working on the 8330 (no sim card), the 9530 (no sim card) and the bold 9000 (sim card). If this post is still alive and anyone cares I'll be more than glad to post it up...
    04-21-10 04:51 PM
  10. Krypto's Avatar
    Its a moot point now. Telus is now supporting OS 5.0 so the fix is no longer needed.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-21-10 05:28 PM
  11. kimmarquis's Avatar
    Its a moot point now. Telus is now supporting OS 5.0 so the fix is no longer needed.

    Posted from my CrackBerry at wapforums.crackberry.com
    So by default now all telus phone's come with the browser up and running?
    04-21-10 05:38 PM
  12. Krypto's Avatar
    Yup (with regards to the problem(s) discussed in the thread here). Telus upgraded their service books in late September-early October last year which resolved the missing browser issues with OS 5.0. It's been working fine ever since.

    If you have any problems at this point, then contact Telus for assistance. But the service books are no longer the issue.

    Now then, if you don't have a full BlackBerry data plan (e.g. you just have the Social plan or Email and IM), the browser still may not appear, but that's because you don't have that service. If you manage to get the browser without paying for the service, you will want to be very careful using it as you will be charged for it outside of your current plan.
    Last edited by Krypto; 04-21-10 at 06:51 PM.
    04-21-10 06:44 PM
62 123
LINK TO POST COPIED TO CLIPBOARD