1. ecuse1's Avatar
    Guys I've been running .132 for a while but want to hit up 148 before the masses do so to try and be as clean as possible i downgraded to .75 which is where I am now. Deleted it from the comp dl .148 installed it plugged in my berry but DM says there are no updates available. I don't understand why it's not recognizing .148 which is clearly installed (I double checked add remove). What in the world do I do guys? Why isn't it realizing .148. I clicked App loader and update software and still nothing. Thanks for the help in advance
    05-29-09 06:38 PM
  2. piranhadonna's Avatar
    Delete the vendor file

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 06:47 PM
  3. ecuse1's Avatar
    I have VZW so why would I do that? Isn't that only for leaked OS's that are from another carrier?
    05-29-09 06:48 PM
  4. ohtiggerr's Avatar
    Try doing it through apploader.exe. In your program files/common files/research in motion/apploader folder

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 06:48 PM
  5. piranhadonna's Avatar
    right now technically .148 is still considered a leaked os until sunday.
    05-29-09 06:50 PM
  6. ecuse1's Avatar
    Tried doing it through apploader just says there are no updates to do. I really do not understand what is going on this is really weird.
    05-29-09 06:53 PM
  7. piranhadonna's Avatar
    I also had no luck with apploader. But when I deleted the vendor file it worked like a charm.
    05-29-09 06:55 PM
  8. ecuse1's Avatar
    Just tried that dude same thing. Says no updates available. I've never even seen another post like this
    05-29-09 06:59 PM
  9. ohtiggerr's Avatar
    Try uninstalling all os's on your pc, reinstall the one you want, delete vendor.xml then try apploader. Other than that I'm stumped.

    Use add/remove in control panel don't just delete them.
    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:02 PM
  10. piranhadonna's Avatar
    sorry not sure what to tell you then besides to search the threads there is bound to be something about this in them.
    05-29-09 07:02 PM
  11. unseenme's Avatar
    Before you plug the phone in disconnect your computer from the internet.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:04 PM
  12. piranhadonna's Avatar
    you might also try restarting your computer.
    05-29-09 07:06 PM
  13. ecuse1's Avatar
    Ha I've done everything all of you have mentioned. No internet, deleted all previous OS's, restarted comp, wiped phone, seriously wtf ha.
    05-29-09 07:13 PM
  14. ohtiggerr's Avatar
    Damn! I give up lol. Maybe do a wipe with jl commander?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:16 PM
  15. piranhadonna's Avatar
    05-29-09 07:19 PM
  16. unseenme's Avatar
    Get a new computer.

    J/K

    Start over dude. Wipe the OS off the computer. Redownload .148. Delete vendor file. Restart the computer. Wipe the phone. Disconnect internet and try again.

    If that don't work...

    Get a new computer.

    AND a new phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-29-09 07:19 PM
  17. yarbrought's Avatar
    had the same problem you've run into when i was trying to get the .148 v6 hyrbid. try unistalling DM and deleting all files dealing with Research in Motion. then reinstall through the cd. you might have to remake the shared>loader files file where the os's are loaded. after i did that and reinstalled the os i want it worked. also, when you install the os at the end it says launch DM. click that and DM will recognize the new os. thats the only way i can get the new ones to show up for some reason now
    05-29-09 07:19 PM
  18. piranhadonna's Avatar
    05-29-09 07:22 PM
  19. patches152's Avatar
    if you're on vista you need to run DM "as admin"...
    05-29-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD