04-16-10 04:06 PM
60 123
tools
  1. EnergyPlus's Avatar
    He is the only one I've seen post that ".607 is perfect for me." I must have done something wrong....I'm stupid, I'm ignorant, I'm clueless. :: sniff ::

    His other thread is hilarious. "List the problems, I want to see if I can duplicate them." A. The problems have been listed all OVER the place, so why does he now need yet another list? Heck, this one thread alone lists a bunch....try and "duplicate" those! I'd love to see how you're going to "try and duplicate" no volume on bluetooth. What, are you going to put on your earpiece and then turn down the volume to see if you've "duplicated" the problem? Are you going to hide your keyboard to see if you can "duplicate" the problem? Are you going to corrupt the file on Google Maps to see if you can "duplicate" the problem? Tell us, oh smart one, just how you plan to "duplicate the problem" (as if we're all going to wait here for you to come save us with the fixes)?
    Last edited by EnergyPlus; 04-15-10 at 07:59 PM.
    04-15-10 07:56 PM
  2. Thud Hardsmack's Avatar
    He is the only one I've seen post that ".607 is perfect for me." I must have done something wrong....I'm stupid, I'm ignorant, I'm clueless. :: sniff ::
    No worries, apparently so have I lol
    And yes, I've seen many of his .607 posts and most if not all cite user error and none offer any help/solutions, so I got a bit bent out of shape at the one above :O

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-10 08:00 PM
  3. Jake Storm's Avatar
    Jake storm has a big Kool-Aid stain on his mouth. Better lay off that stuff man or you will be as bad as the Apple Fanbois.

    Posted from my CrackBerry at wapforums.crackberry.com
    That might be true, except for the fact that I also own an iphone 3G.
    04-15-10 09:55 PM
  4. simbosis's Avatar
    sERIOUSLY i DONT UNDERSTAND WHATS THE GRIP ABOUT. 607 IS ABOUT???


    ,607 is perfect to me. I'm not picky to even notice any bugs. But from all the releases and leaks the 9550 had, I never had a problem..

    I think some of you is too dang picky or you dont do a wipe before upgrading. I do a wipe every time and I never ever had problems with leaks and OS that would cause me to grip about tit online or downgrade..

    Seriously some of you need to rethink what your doing. I think most of this is user error or no wiping before upgrade...


    Alot of you probably have 2 thousand emails and text messages on your phone and wonder why you have problems..

    I dunno. I just dont get it...
    Wow... When you troll your supposed to make the bait appealing. Your approach is more special olympics than anything.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-10 02:01 AM
  5. simbosis's Avatar
    That might be true, except for the fact that I also own an iphone 3G.
    Well then your diagnosis is becoming very clear....

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-10 02:05 AM
  6. marlin29311's Avatar
    The guy has to work for Verizon or at least be related closely with someone who does. I see absolutely no reason why he would blindly defend it otherwise.

    Clearly. You know, it wasn't like he was bashing the Storm 2 in favor of the DROID several months ago...

    **** I'm on here like once a week and I know who Dave is, because I used to get so mad at him

    Quite frankly, 607 seems fine to me, outside of the BBM groups bug, which I'm guessing will be recitfied in the next BBM version. My car bluetooth is still at the same volume. I have no other issues back and forth. Battery isn't as good, but it's not a big deal.
    04-16-10 09:10 AM
  7. EnergyPlus's Avatar
    Just out of curiosity, do you happen to own an ear piece BT? If so, does that work normally as well? I don't know about the car devices, but clearly (or not so clearly as the case may be), the ear pieces are not working....extreme low volume and what volume you do have is fuzzy.

    Also, is your Google Maps working just fine? Have you tried using the "Search" feature of GM? Seriously, I'd like to know, thanks!

    Clearly. You know, it wasn't like he was bashing the Storm 2 in favor of the DROID several months ago...

    **** I'm on here like once a week and I know who Dave is, because I used to get so mad at him

    Quite frankly, 607 seems fine to me, outside of the BBM groups bug, which I'm guessing will be recitfied in the next BBM version. My car bluetooth is still at the same volume. I have no other issues back and forth. Battery isn't as good, but it's not a big deal.
    04-16-10 01:14 PM
  8. marlin29311's Avatar
    Google Maps 4.0.1 works fine, including the search (I don't really use it that often though, as my car has GPS.) I only really use GM for traffic at this point.

    I don't own a BT headset, as my car handles it as well. IMO, I wouldn't think that the car device and the headset are much different from one another - each has it's own ability to amplify the signal.
    04-16-10 02:51 PM
  9. EnergyPlus's Avatar
    Thanks, Marlin: I agree about the car vs. headset thing, that's why I asked, to see if yours is working fine across all options vs. just the car thing.

    As for GM, I at first was saying "hey, my GM 4.0.1 works just fine" until someone challenged me on it and then, specified the "Search" feature. I never, ever use the Search feature, which is why I thought everything worked fine. Want directions to an address? Just type it in and bam, it works fine. But when I tried the Search thing, it was then that I discovered that yeah, it freezes up my phone. Oh well, another mystery!

    Google Maps 4.0.1 works fine, including the search (I don't really use it that often though, as my car has GPS.) I only really use GM for traffic at this point.

    I don't own a BT headset, as my car handles it as well. IMO, I wouldn't think that the car device and the headset are much different from one another - each has it's own ability to amplify the signal.
    04-16-10 03:02 PM
  10. tack's Avatar
    I had issues with 607 with both my earpiece headset and Sync in my car. The volume issue was present. People complained that both had lots of background noise when talking to me, and I tried all echo control, etc settings with both. Additionally, I could not answer or hangup calls with either Bluetooth device. I tried repairing all devices to no avail.

    I went back to 517 and all issues with Bluetooth went away.
    04-16-10 04:06 PM
60 123
LINK TO POST COPIED TO CLIPBOARD