1. outrageous's Avatar
    i finally got the DM to find the new 5.0.0.230 software, but now it says "Only Blackberry service subscribers are entitled to install this Blackberry Device Software upgrade"....

    any ideas?

    nevermind on me solving it. this is still an issue
    Last edited by outrageous; 09-25-09 at 10:25 AM.
    09-25-09 10:12 AM
  2. outrageous's Avatar
    bump....no ideas? really, i'm very surprised.
    09-26-09 05:42 PM
  3. z06mike's Avatar
    Use loader.exe to load it, not DM
    09-26-09 05:43 PM
  4. olta777's Avatar
    Don't use DM, use loader.exe. Go to c/program files/common files/research in motion/app loader and double click on loader.exe.
    09-26-09 05:44 PM
  5. outrageous's Avatar
    already tryed that. I'm assuming your speaking of the loader.exe from the files that DM uses? and i would need the DM 5.0 right?
    09-26-09 05:45 PM
  6. olta777's Avatar
    already tryed that. I'm assuming your speaking of the loader.exe from the files that DM uses? and i would need the DM 5.0 right?
    Close out DM completely. I don't believe it matters on version of DM, as a lot of people use DM 5 and some use older. I have been on 5.0.1 and been fine, but the only time I use DM is to restore phone. Otherwise, it's loader and BBSAK.
    09-26-09 05:47 PM
  7. XPirion's Avatar
    Search Crackburglar - use his Step by Step guide, it's great.

    X
    09-26-09 05:48 PM
  8. z06mike's Avatar
    Yes, close DM and use loader.exe.
    Did you remove the vendor.xml file?
    09-26-09 05:49 PM
  9. paulwright1's Avatar
    Search Crackburglar - use his Step by Step guide, it's great.

    X
    I suggest this method

    http://forums.crackberry.com/f52/lin...ovided-300314/
    09-26-09 05:49 PM
  10. outrageous's Avatar
    And would I need to delete the previous 4.7 software for the device for the loader.exe to find the new software? like when i used loader.exe it would run through the password, then it would quit, like it knows my software was up to what it needed to be. it would never find the 5.0 software that i wanted to put on the phone.

    and yes the vendor.xml file was deleted. i even searched for the "Virtual vendor.xml" that one of the guides spoke of.
    09-26-09 05:50 PM
  11. olta777's Avatar
    I would definitely make sure to uninstall ALL DEVICE software from add/remove programs....then go back to c/program files/common files/research in motion/shared/loader files and delete remains of any OS....empty recycle bin...then start fresh. Install the .191, then run .230 over it. Remove RIM tools, delete vendor...then load to phone thru loader.exe.
    09-26-09 05:52 PM
  12. outrageous's Avatar
    yeah, still didnt work. i just tryed it again......
    09-27-09 07:14 PM
  13. fumbalah's Avatar
    Try a different PC then Maybe a friends. Sometimes, some computers just don't want to work.
    09-27-09 07:15 PM
  14. outrageous's Avatar
    just tryed roomates blackberry software virgin computer and didnt work. still needed me to "register" and the loader.exe wont work
    09-28-09 10:21 PM
  15. Cal-El's Avatar
    Use BBSAK (blackberry swiss army knife) to load OS! It is the only way it works for me! Just make sure .230 is the only OS installed on your computer!
    09-28-09 10:24 PM
  16. outrageous's Avatar
    i tried, it says it has issues with something, then i saw on this website that i need some framework, and that wont load in my 64bit computer....

    htt p:// ww w.berryreview.com/20 09/06/08/bbsak-blackberry-swiss-army-knife-fre e-gui-alternative-to-jl_cmder/
    09-28-09 10:43 PM
  17. Cal-El's Avatar
    Yea thats net framework 3.5, it should work on your 64 bit just fine!
    09-28-09 10:44 PM
  18. outrageous's Avatar
    and i just tried to load that and it wont work. it gives me an error.

    i just need to find someone here in atlanta that can do it for me,
    09-28-09 10:53 PM
  19. outrageous's Avatar
    so do i win? I've stumped the forum?>
    10-01-09 05:14 PM
  20. outrageous's Avatar
    i win. i have stumped the forum.
    10-19-09 02:15 PM
  21. Mexiking's Avatar
    On the contrary, make sure your phone has mass media mode enabled, hook it up to your computer without closing any of the media windows that appear, open up BBSAK, wipe your phone. You should get a 507 Error, then open up Apploader and proceed from there.
    10-19-09 05:44 PM
  22. Sirhill's Avatar
    If none of this works for you hit me up and I will help you out. I am in the Atlanta area and I have done this a few time myself so I can get it to work for you. PM me if you can't get it to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-09 11:50 PM
LINK TO POST COPIED TO CLIPBOARD