1. sigex's Avatar
    Well i cant seem to get it to run on my PC it gives me a error, im wondering if theres a way to do it manually cause i want the .90 radio on the new .148 OS

    also i keep getting APN List Empty when i diagnosis it (options>mobile network>bb>diagnosis) and when i go to register my device it says message is quece untill coverage is available but i got 4 bars

    When I Call My Voice Mail Either Being Holding #1 or dailing my number it calls someone else 5206687556,17556 thats the number it shows notice that it has a comma, i also just wipe my BB and installed .148
    Last edited by sigex; 05-21-09 at 12:33 AM.
    05-21-09 12:23 AM
  2. hilu80's Avatar
    Well i cant seem to get it to run on my PC it gives me a error, im wondering if theres a way to do it manually cause i want the .90 radio on the new .148 OS

    also i keep getting APN List Empty when i diagnosis it (options>mobile network>bb>diagnosis) and when i go to register my device it says message is quece untill coverage is available but i got 4 bars

    When I Call My Voice Mail Either Being Holding #1 or dailing my number it calls someone else 5206687556,17556 thats the number it shows notice that it has a comma, i also just wipe my BB and installed .148
    Ya what you have to do is

    1. reinstall the OS
    2. have the .90 radio file
    3. go to my computer> hard drive> program files> common files> research in motion> shared> loader files> were it says 9530 4.7.148 somethin like dat u should find it> cmda and replace the file
    4. reinstall the os on your blackberry
    5. have fun!!
    05-21-09 12:43 AM
  3. hilu80's Avatar
    5. is actually go bak to research in motion and then hit> apploader> delete vendor file on the bottom> and then hit loader
    05-21-09 12:46 AM
  4. sigex's Avatar
    do u now were i can jsut get the .90 radio file?
    05-21-09 12:51 AM
  5. hilu80's Avatar
    u have to download the whole file and then after that just copy the CDMA file after u install the .90 radio and keep it in a special folder you no and then unistall .90 off your computer and g=follow my steps and hopefully ur storm be up and runnin and i think before i go that you also have to manually install the service books after you do my steps try to search it and ull be ok
    05-21-09 12:56 AM
  6. sigex's Avatar
    but were do i find the .90 OS
    05-21-09 12:59 AM
  7. rgustafson19's Avatar
    but were do i find the .90 OS
    Go to the Storm OS section and look for the thread titled something like "official/unofficial leaks and os's"....
    05-21-09 01:01 AM
  8. hilu80's Avatar
    05-21-09 01:03 AM
  9. rgustafson19's Avatar
    Or this...
    05-21-09 01:04 AM
  10. sigex's Avatar
    thanks, i got the radio now, any ideas on any of my other problems?
    05-21-09 01:12 AM
  11. LiLibug's Avatar
    Newbie Question:

    How do I find out if I have installed the
    .90 radio correctly? Where can I check?
    05-21-09 08:00 PM
  12. hilu80's Avatar
    Newbie Question:

    How do I find out if I have installed the
    .90 radio correctly? Where can I check?
    when its on EDGE go to wap like media net. or like tzones hit that and youll see if it flickers EDGE/edge you didnt install properly but if done well it will stay solid
    05-22-09 12:05 AM
  13. SSMERK's Avatar
    just want to make sure is the radio file is the in its own folder and its a SFI.
    05-25-09 12:22 PM
  14. wpjtrash's Avatar
    Newbie Question:

    How do I find out if I have installed the
    .90 radio correctly? Where can I check?
    go to options; click on About. If it shows platform 114, then you have the 90 radio code.
    05-25-09 03:42 PM
LINK TO POST COPIED TO CLIPBOARD