1. inc188's Avatar
    Hey


    I got the sure type keyboard enabled in the settings for portrait mode. But every time I use a keyboard in portrait it switches to multi tap

    I hv to manually enable sure type.

    Any suggestions?

    Tnx

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-09 09:16 AM
  2. BBA's Avatar
    Options -> Screen/Keyboard -> Portrait View Keyboard -> SureType
    01-26-09 09:25 AM
  3. jh4for5's Avatar
    Options -> Screen/Keyboard -> Portrait View Keyboard -> SureType
    This is the actual "fix" for this problem but many that have upgraded to .90 have been experiencing an issue where although settings are set to SureType - the multi tap keyboard still appears on certain applications (specifically the browser). Even hitting menu - enable SureType doesn't work. The only fix I've seen is to ensure your settings are correct, pull the battery, and it should be fixed. However - some have reported this to be only a temporary fix and they have to repeat these steps every couple of days.
    01-26-09 09:39 AM
  4. inc188's Avatar
    I found a fix.

    In settings have multi tap emabled vs sure type
    It seems that the settings are backwards

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-09 10:12 AM
  5. jh4for5's Avatar
    Um...not so much on my end.
    01-26-09 10:14 AM
  6. Lodingi's Avatar
    None of the suggestions seem to work.
    01-28-09 11:51 AM
  7. liquid acid's Avatar
    I found a fix.

    In settings have multi tap emabled vs sure type
    It seems that the settings are backwards

    Posted from my CrackBerry at wapforums.crackberry.com
    hei...
    this is works...
    but i want multitap to be default so i put in sure type in option setting
    thanks
    01-28-09 03:10 PM
LINK TO POST COPIED TO CLIPBOARD