1. imahugemoron's Avatar
    I've seen a few people post that apparently are having similar problems I am. I've had .75 since I got my phone around Dec 12th or so and I only have a few apps installed (AP news, WSJ, Weatherbug, Bolt browser, and gcalc) and I've never had any real problems with my phone until recently. I mean, it has it's glitches here and there and can be pretty slow sometimes, but nothing a memory clean and a batterpull can't fix. But within the last week or so, it's begun to randomly restart. It started when sending or receiving picture using MMS, but now it will do it while texting or while I'm talking on the phone, and it is starting to happen more frequently. It doesn't seem to happen with any regularity, like I can't recreate a reboot by sending an MMS or anything, it's pretty random. So is anyone having the same problem with .75? Is this to be expected after some time with the OS? I'm a college student with no car but I'm going home this weekend and I suppose I will drop by the Verizon store and talk to someone about it. Anyone have any insight on the issue? I've had all of these apps for several weeks, so I don't think it has anything to do with the apps specifically, but obviously I could be wrong. Also, I clear out my texts, browser history, event log, and do memory cleans followed by battery pulls every couple of nights, if that matters at all.
    02-05-09 10:36 PM
  2. GpCaptMandrake's Avatar
    Have you considered trying .99? From .75 you are going to notice a huge improvement in speed and stability. Just a thought. You can always try it and if you don't like it, roll back to .75.
    02-05-09 10:42 PM
  3. imahugemoron's Avatar
    I've considered it going to .99, but I guess I'm a little overcautious when it comes to trying a beta OS. Especially considering that I spend a lot of time reading through these forums and see that, although most people seem to have a great experience with .99, the people who do have problems seem to have them pretty bad. If the problems persist and I don't get any help from Verizon I'll probably try out .99. I just hope that all the OS's don't end up getting worse overtime like it seems .75 is for me, that could get pretty obnoxious.
    02-05-09 10:50 PM
  4. haylo2403's Avatar
    I have been a lurker for a long time here and its nice to see that I'm not the only one who has been running .75 for about 3 months now and its just now starting to give me problems. Up until about 2 days ago I don't recall having a random restart or having to do a battery pull except for when I first update to .75. Seems kinda weird that all of a sudden people are starting to have problems with .75
    02-05-09 10:57 PM
  5. hpfanatic's Avatar
    I have been a lurker for a long time here and its nice to see that I'm not the only one who has been running .75 for about 3 months now and its just now starting to give me problems. Up until about 2 days ago I don't recall having a random restart or having to do a battery pull except for when I first update to .75. Seems kinda weird that all of a sudden people are starting to have problems with .75
    Yea I'm in the exact same boat and it's frustrating because it's been mostly good and stable so far
    02-06-09 12:39 AM
  6. haylo2403's Avatar
    Ok well since I started getting the same random reboots on .75 everyone with leaked OS were getting I said screw it and updated to .99. I just followed the directions in the "how to update to a leaked OS" thread and it worked perfectly. Fooling around with it just a few minutes here before I go to bed but everything is faster. Web pages load a lot faster. Did a battery pull right after I updated just in case. Takes a minute or two for the phone to warm up and for you to notice the difference in speed but everything seems fine. Oh and I deleted all my 3rd party apps before I updated to .99. I might try adding some tomorrow to see what effect it has on performance. I would suggest upgrading at this point but then again I could wake up tomorrow and my phone is dead so I'll just have wait and see.
    02-06-09 01:57 AM
  7. imahugemoron's Avatar
    So I went to Verizon today, and they told me that it might be a faulty battery that is causing the problems, so they gave me a new one. I don't know if this will actually help, but hey, it's a new battery, so at least Verizon is trying to help. I'll post here with the results from this after a while.
    02-08-09 08:35 PM
  8. Midnight Barbecue's Avatar
    .75 here since before Christmas. I've been getting the sudden reboot about 2 or 3 times per week for the past couple weeks, but mine seem to be always when using the browser. Starts running slow, locks for a few seconds then poof, black screen & reboot. Very frustrating when I'm trying to snipe an auction!


    Posted from my RickBerry at wapforums.crackberry.com
    02-08-09 09:16 PM
  9. glueman's Avatar
    I too am still on .75 since around Christmas. But am also on my 3rd Storm. This one is more stable, but I do have a random reboot here and there. Don't really know why. Hardly any 3rd party apps except weatherbug. I enjoy reading the threads on the various issue and leaks. Hoping VZ does an update soon so I don't have to take the risk others are brave enough to take. Business use and it is vital that it at least does the basics. I am Mac user, so sync issues continue to be a problem.
    02-08-09 10:04 PM
  10. stiboost21's Avatar
    Just got my replacement today and already am having random restarts? This is BS.
    02-20-09 11:17 PM
  11. MinnieMePowers's Avatar
    Based on my experience and several poles within these forums, I say go with .103

    I have not had a random reboot since the day it leaked and have only had it freeze a total of 2 or 3 times.

    Good luck in whatever you decide to do.
    02-21-09 01:40 AM
  12. mamoru16's Avatar
    Have you tried removing the SIM card? I used to have many many MANY restarts a day and when I removed the card, they dramatically dropped.

    I still have a couple restarts still, usually when I'm at home and cell signal is really weak in my area.
    02-21-09 10:10 AM
  13. stevcha's Avatar
    My wife started having the same problem a few weeks ago. Before that .75 worked great on her Storm. I decided to move her to .99 since its been working flawlessly for me. But for some reason the phone can't go through a full day without a charge. So now she's back to .75. If she still has reboot issues I'm gonna contact VZW and see about getting a replacement battery.
    02-21-09 11:31 AM
  14. RamAir12's Avatar
    I have also been running .75 since December and up until about two weeks ago I had not had one reboot, since then it has done it probably four times, and it's almost always while I am texting.
    02-21-09 01:08 PM
  15. brackett5#CB's Avatar
    Me too. I never had a problem with .75 until now. I guess even the official releases have those good ole bugs.
    02-21-09 01:53 PM
  16. jcrilley's Avatar
    Got my first storm 12/27. Ran fine till mid Jan. Then when reading a text went to a fuzzy white screen that wouldn't go away. Battery pull fixed it but then came back when opening messages. Took it to VZW store and they played with and saw the problem and swapped it out. This one has been perfect until 4 days ago...3-4 re boots per day and freezing up regularly for a minute or so. All started wed. Night when I went to send an MMS pic from my nephew's birthday party. Ever since the re boots have been happening. Called VZW CS last night and got a great rep. We did batt. Pull then backed up and wiped the handheld and restored. Once restored saw a java.lang error never seen before. At that point the rep said it has to be an OS error and he was sending me a new phone. Hopefully its a good one hardware wise...this one has an awesome screen and click.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 02:05 PM
  17. hudres's Avatar
    There are two things that you need to do:

    1. Pull the SIM card out (with the battery out). You don't need it and it causes problems for many users. Unless you are traveling outside the US it is irrelevant.

    2. Event Log: This is a major memory hog. Clear it out and then hide the whole thing. This stops it from recording and taking up memory.
    02-21-09 10:43 PM
  18. imahugemoron's Avatar
    Hmm, SIM card, I never noticed anyone mentioning that fixing such a problem. I'll have to try that.

    To update this, I was hoping the new battery Verizon gave me was going to solve the problem, but apparently it has not. I still have random reboots every now and then and I still can't repeat the process to see what is causing it. I'm going to try removing the SIM card as suggested and see if that solves the problem, but if not, I am going home again this weekend and will talk to Verizon once again and tell them the new battery did not solve the issue and we will go from there...
    02-23-09 01:30 AM
  19. TheMisses's Avatar
    For the guys and gals afraid to upgrade: don't be. Just make sure you get your data and third party apps backed up as described in the stickies in the beta os section. IF anything goes wrong, you might get scared because its new, and some stuff takes a lot of time (in terms of waiting so just watch some telly in the mean time ) but you cannot F up your phone all of a sudden without there being a latent hardware problem already. So in that case you should be thankful you catch it while still under warranty for example.

    Bricking your phone and destroying it are two different things. You do NOT have access to its EEPROMS/ROM/whatever is used with the normal tools floating about. After that, if its software, its almost always fixable. I haven't seen anyone having destroyed their storm by upgrading on here. It only brings pleasure when you go from .76 to .103 or even a hybrid. But if you want to be safe, then just go with a "original full beta".

    In greece for example they have released the .100 OS officially on the vodafone website. In NL they havent and also not in the states (or whichever version is applicable for 9530, I believe 99 and 103 are last) but that doesn't mean the .100 version isn't any good because they havent released it here in NL and they did in greece. It just means that the responsible persons here are a bit of a big set of @sscheeks.
    02-23-09 04:23 AM
  20. capeo53's Avatar
    Thanks TheMisses...I too have been afraid of trying an beta OS since I've only had my phone for a bit over a month, but after reading your post I will certainly try it.
    02-23-09 11:59 AM
  21. costello302's Avatar
    I have been noticing the same thing. There is no ryhme or reason it seems to happen on mine. I thought they may have been due to some VRZ OTA update or something but never saw any annoucments about any...
    02-23-09 12:59 PM
  22. jef400dread's Avatar
    Over the weekend, my 4th storm (3rd replacement) starting resetting itself...heres what ive tried so far.

    replace hardware (3x)
    remove SIM card
    replace battery
    remove all 3rd party apps
    only restored contacts/calender on new device
    deleted and replaced desktop manager(4.7)
    manually typed in all contacts (newest phone has never been synced

    like i said, the phone STILL RESETS. mine never does it while im using it, never has. its when its sitting on a desk on table, out of no where-flashes white screen, 3 mins later its back to normal.
    This latest phone's SurePress button is a piece of crap and I cant type a whole sentence error free even if im trying to do ONLY THAT. VZW told me last week that an official release of .99 is due for 3/31/09. I am so done with this phone...
    02-23-09 02:04 PM
LINK TO POST COPIED TO CLIPBOARD