1. bigrob49er's Avatar
    Ok. I've been up and down. .75 worked fine....upgraded to .103 then the headset was stuck on. Tried the q-tip trick, battery pulls and headset in and out a few times each. Downgraded to .75 and headset problem went away. Upgraded to .109 today and headset problem came back. Tried the q-tip trick, battery pulls and headset in and out again no luck. Any other suggestions for this problem.
    02-24-09 02:45 AM
  2. bigrob49er's Avatar
    I tried the qtip trick one more time...I noticed my qtips were cheap and smaller....so I tried a stick from the kitchen (kabob stick....wooden and firmer) AND IT WORKED!!! Yea!!! Boo Ya!! I'm so pumped.
    02-24-09 03:06 AM
  3. ukhn99's Avatar
    same thing happen to me when I upgraded to anything above .75
    This is how I fixed it.
    1 - you will need a hair pin (I have tried using the q-tip but that does not work so I use my sister hair pin and it work)
    2 - dial any number that you know no one will answer.
    3 - once connected, you wanted to put in that hair pin and start to wiggle it around the inside bottom base of that headphone jack and look at your phone at the same time. Eventually you will notice that it will turn back to handset instead of headset, remember not to overdo it because it could turn back to headset if you don't stop wiggling it.
    4 - It might take a couple tried but it should work.
    02-24-09 03:13 AM
  4. zebroid's Avatar
    i CANNOT believe that I have to do this.

    EDIT: Can anyone tell me how long this lasts? Will I have to carry my wooden dowel around with me at all times?
    Last edited by BuckeyesR4ever; 02-26-09 at 09:40 AM.
    02-26-09 09:28 AM
LINK TO POST COPIED TO CLIPBOARD