1. BBtoB's Avatar
    When traveling, the time does not change to reflect the right time zone I am in. I went into settings and have the clock set to show "network" time. Under this, it say's Network time: and shows the correct time for the time zone I am in. However, it just doesn't change from the EST that I set when i set the phone. Any ideas on how to fix this. Thanks
    11-26-08 07:15 AM
  2. Cacique500's Avatar
    I've got the same problem - been trying to change this but nothing seems to work other than changing the time manually to where you're at.
    11-26-08 07:17 AM
  3. jbmerr's Avatar
    With blackberry devices, the timezone is manually set on the device itself, so you have to manually change the timezone on the device. There is a setting that determines where the device gets the time from, blackberry or the network.

    Under Options > Date/Time

    Try changing that to the Network and see if it changes automatically. If not, you can simply open the Clock, hit the blackberry button, select options and change the timezone or change it under Options > Date/Time.
    11-26-08 07:32 AM
  4. sunkast's Avatar
    11-26-08 07:51 AM