06-17-10 10:58 PM
62 123
tools
  1. redbutt's Avatar
    Well said tvosselm, and here is my conclusion, written in a different thread:

    I think that Verizon has a data base that carry the black listed Blackberry phones (Stolen, lost, damaged, etc....)
    My S2 was given to me directly by RIM...it's about as clean and unlocked from the factory as you can get...it's still screwed. The issue with the empty host routing table goes beyond provisioning...the device isn't even talking to the RIM NOC. The more rational explanation is that there was a gigantic mistake made by RIM somewhere. Pushing a service book change seems entirely plausible...and yes...they can *easily* do that to a targeted list of devices. That change didn't go as planned, and there's something in the TMO - RIM communication that is blocked.

    I have been told that both RIM and TMO recognize there is a major issue here and they are working on it...but no ETA on a resolution.
    06-14-10 07:18 PM
  2. Romman's Avatar
    My S2 was given to me directly by RIM...it's about as clean and unlocked from the factory as you can get...it's still screwed. The issue with the empty host routing table goes beyond provisioning...the device isn't even talking to the RIM NOC. The more rational explanation is that there was a gigantic mistake made by RIM somewhere. Pushing a service book change seems entirely plausible...and yes...they can *easily* do that to a targeted list of devices. That change didn't go as planned, and there's something in the TMO - RIM communication that is blocked.

    I have been told that both RIM and TMO recognize there is a major issue here and they are working on it...but no ETA on a resolution.
    I am with a clean imei and PIN number. yesteday my EDGE turned to edge.
    email and Blackberry browser are no go, but Ubertwitter, Berry Weather, App World are working fine.
    I believe that T-Mobile has to hurry for a solution, because I am not going to through my storm a side and satisfy myself with any of their phones.
    I will definitely walk away.
    Or maybe I am going to screw RIM by picking up a different brand.
    I am sure non of both want to be loser, so they are required to hurry for a solution.
    06-14-10 10:53 PM
  3. jsimonson0's Avatar
    I'm giving RIM until Sat for resolution. T-Mobile is giving away free phones, and I've had my eye on the Garmin GPS phone. All you need to do is upgrade to a family plan or become a new family plan customer. Clock is ticking...
    06-15-10 08:21 AM
  4. xxbbyxxgirlxx's Avatar
    I'm not sure if any one found this trick but here goes.....

    I just got my storm two days ago, with no idea that there were such huge issues with it! No web browser icon, no mms, no wifi even though it says it's connected, only app world, and sending and receiving calls and texts work....

    I've been messing around with it since I got it. I figured out how to get wifi to work. The only thing is data has to be turned off, and when you turn it back on, wifi no longer works and the browser disappears. Any way, this is what I did:

    Go to Manage Connections and turn off Mobile Network and Wi-Fi.
    Pull the battery or reset in "QuickPull".
    The browser icon should now be visible after start-up.
    Go to Manage Connections and turn on Wi-Fi ONLY.
    Try to open the browser and go to a page.

    This worked for me... Maybe some one more experienced can do something with this? Again, after you turn on Mobile Network, the browser icon disappears shortly after, and wi-fi will no longer work. And turning off Mobile Network does not fix this. You have to re-do the process.
    06-15-10 11:53 AM
  5. Ja3_MeLz's Avatar
    Talked to a tmobile rep today and she said a probable cause is due to an outage in my area (Brooklyn, NY). She changed the towers and still no EDGE. I had my Sim card for maybe 2 years now..she recommended I get a new 1. Bought 1 an hour ago..still no EDGE. Went to Verizon and had a rep check my ESN..they're saying its clean. Its been almost 2 weeks since I've used my bbm or gotten an email on my phone. I can't use my internet browser unless I'm in a wifi area. Come this time next Wednesday..if my data services aren't restored on my storm 2..ill have 2 make a change.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-10 07:51 PM
  6. 312's Avatar
    Talked to a tmobile rep today and she said a probable cause is due to an outage in my area (Brooklyn, NY).
    Another fine example of a poorly trained CSR.
    06-16-10 07:52 PM
  7. SilentAttack's Avatar
    I thought I really messed up my S2 but now I realize everyone is having the same problem I am. Time to try n unlock my iphone. I think im just gonna jump ship when the Iphone 4 comes out.
    06-16-10 08:05 PM
  8. zancho1's Avatar
    dude this sooooooooooooooooooooooooooooooooooooooooooooooooo oooooooooooooooooooooooooooooooooooooooooooooooooo ooooooooooooooooooooooooooooooooooooooooooo frustrating,,,,,,, i just picked one up today and i was not aware of the problem!!! phuck man phuck!!!!! phuck you RIM, VZW, Tmobile... all three of you... phuck em all!!!! i should have stayed with my HD2 but no i had to go sell it and get a dumb *** storm 2.... PHUK!!!!!!!!!!!!!!!!!!!!!!!!!!
    06-16-10 10:55 PM
  9. Blaggah's Avatar
    Damn it man, i thought this damn issue was already sorted out.. Now I can't even use my Storm 2 anymore to test this sweet os 6 hybrid. Damn youuuuuuuuuuuuuuuu!
    06-17-10 07:15 PM
  10. pyrus's Avatar
    i work for t-mobile and have for a while Rim was actualy in my call center this week auiditing us for various things and one of the rim reps asked me if we were still getting complaints about this issue and i told him yea all the time...i actualy just got off a call with a man whos haveing this issue and when we changed his APn to epc.tmobile.com in the tcp/ip settings after a power cycle it was set back to VZW so that may be part of the issue
    06-17-10 07:44 PM
  11. zancho1's Avatar
    come on plz!!! some has got to have a fix for this issue plz plz plz plz plz plz plz plz.... i dont wanna have to get rid of my storm i like it but its frustrating!!!
    06-17-10 10:32 PM
  12. zancho1's Avatar
    ok ok ok lakers won!!! can we get full data on the storm..... come on RIM you lost your bet againts TMO... give us full DATA with no restrictions... dammit now!.... LMAO.... LAKERS BABY..... sorry boston.....
    06-17-10 10:58 PM
62 123
LINK TO POST COPIED TO CLIPBOARD