1. kdmea's Avatar
    I have had my Storm since it came out. I take great care of it, only update with official revs of the BB OS. I only have a few applications. I turned it on a few days ago and got a white screen that had a JVM error 102. Called VZ tech support and they told me I had a corrupt file in the OS and asked me to unistall and reinstall. I have done this 5 times and still I have a white screen that has reset on it. Even doing a cold boot, nothing changes.
    Anyone else have this and how can this be fixed? very frustrated and VZ has been no help.
    Last edited by kdmea; 02-26-10 at 12:43 PM.
    02-26-10 12:14 PM
  2. Kolbe's Avatar
    That happened to me. I brought it to a Verizon store and they told me there was nothing they could do. So they gave me my 4th Storm. God I love this phone.
    02-26-10 03:06 PM
  3. kdmea's Avatar
    They walked me through so much tech BS and I install high end networks for a living. I told them nothing was going to work, but they insisted they knew what they were doing. I will call again and see if they wont allow a trade up of some sort.
    02-26-10 03:14 PM
  4. hootyhoo's Avatar
    How did you reload the OS? Did you try this?

    How to Recover a Nuked BB

    Or this?

    How do I Recover a Dead BlackBerry

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-10 03:26 PM
  5. The_Rev's Avatar
    Give me until Sunday I need to get to work but I may have a good way for u to go to fix your storm I work tech care on blackberries 5 days a week I just need to check the jvm code sometimes the steps very for the different numbers

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-10 12:22 AM
  6. kdmea's Avatar
    seems there is no help anywhere. It wont even connecct vis USB to BB DM and be recognized by the pin.
    03-02-10 09:19 AM
  7. gregs87's Avatar
    Silly question maybe, but when I wipe my phone and go to DM to reinstall OS, it doesnt recognize my phone or pin until I hit the update button. Did you do that?
    03-02-10 09:46 AM
  8. denison1g's Avatar
    Search the forum. I'm sure this topic has been covered before and there's most likely a known fix

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-10 09:57 AM
  9. bvle1104's Avatar
    Hahaha!!! I am on my 9th Storm9530. Verizon can't do anything about it just replace it with a new one.
    03-02-10 04:49 PM
  10. z06mike's Avatar
    Have you tried to wipe the phone?

    Does the blackberry loader screen come up when you start the phone?

    If so, have you tried to start the phone in safe mode?
    03-02-10 04:59 PM
  11. z06mike's Avatar
    Hahaha!!! I am on my 9th Storm9530. Verizon can't do anything about it just replace it with a new one.
    Take it in and tell them you want a Storm 2. That is ridiculous. I guarantee you that they will give you an S2 or bump you to a different phone.


    What is also ridiculous is that you are on your 9th or you're just a troll.
    What kind of problems could you possibly be having to have to switch your phone out 9 times???
    03-02-10 05:01 PM
  12. The_Rev's Avatar
    Sorry it took so long to get back to u but u need to run the application loader on the phone. That should fix the jvm error. If that don't work u will need to replace the phone but if its under warrenty vz should replace it for u.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by The_Rev; 03-03-10 at 11:58 AM.
    03-03-10 11:54 AM
  13. crazEonEstylE's Avatar
    Ok so I tried downgrading my os from 5.0.0.419 to 5.0.0.328 due to my Blackberry Internet Services connection is flipping out (keeps saying not connected, then I have to do a pull, *228 for the roaming capabilities......grrrr). I get the wipe done and as it starts loading the official os from verizon, it does this.....load JVM and system files (complete) waiting for device initialization (screen comes on everything seems fine) then i get this white screen that flashes real fast on the storm and it tries this step again, and again, and again......

    managed to take a picture and wrote down what it said:

    ARM11: Unknown MTP Mode
    ARMS:
    Device Error: 354
    Failed Task: OBG
    File:
    Line: 0
    SP= 0x02343B28
    LR= 0x01872EFF
    PC= 0x0187221C

    cannot boot into anything....called verizon and am going to take it in to get swapped today at 12 (about 4 hours from now). Hopefully being the second one I have traded in I might get the S2.....here is for wishful thinking right
    03-14-10 09:18 AM
  14. rjhernandez's Avatar
    I just posted the same thing on here. lol i have gotten a total of 5 replacements and they all did the same thing. I cant even use the back door by pulling the battery and hooking up the usb cable and trying to reinstall the os with the app loader. They finally are sending me a replacement storm 2 for me and my wife. Hopefully they work better.
    03-16-10 09:18 AM
  15. crkbry-dpndncc's Avatar
    I just found a fix.


    I had the same problem with my sisters Storm 1 (which was her 3rd replacement phone from VZ). After searching all over the forums I couldn't find any helpful solutions. I was about to give up on it when I decided to pull the battery out while connected to the USB and held down the red power / hang up button until the red led turned off. The next thing the phone turned off and on and the no battery indicator came on the screen. At this point I saw my computer register the device and ran app loader from inside the blackberry master control panel that is included in the Lyrical hybrids and my computer was able to see the device (although I think you can just run app loader from the RIM folders). The application reload went smooth except for a small hiccup in which the computer could not see the device after the initial step and app loader prompted me to disconnect the device. All I had to do was I had to do was unplug, and reconnect the device and repeat holding the power button down until the no battery symbol came on. The rest was down hill. Installed the lyricidal 0.632 hybird and now the S1 connect to my desktop without any problems. Well it's only been 20 minutes so if anything goes wrong I will post and update. Hope this will help a lot of people out.
    Last edited by crkbry-dpndncc; 05-18-10 at 02:04 AM.
    05-18-10 12:29 AM
  16. rintinshinn's Avatar
    yeah i just got the "wsod" and i took it to verizon and they just replaced it. this is the first problem i've had with the storm 1 or 2.
    05-18-10 01:34 PM
LINK TO POST COPIED TO CLIPBOARD