1. Todd M's Avatar
    Noticed something on the Storm the other day using Quick Launch where under Device Info it gives the Storm uptime.

    After using SoftReset a number of times over the course of the last few weeks, the uptime kept running. At last check, it was over 330 hours of uptime. That was until I did an actual battery pull investigating an odd behaviour of the LED light on SMS/MMS notifications.

    After the battery pull, the clock on the uptime reset, and is now ticking along at 15 minutes. This makes sense since the battery got pulled and power was lost. My question is this:

    If softreset is the same as a battery pull, why does the clock not start over again on uptime? Does anyone notice if the clock resets when using QuickPull? Or, does the clock only start over again after an actual physical battery pull?

    Just curious. My thought that if the clock doesn't reset for uptime, what else might not be getting reset using SoftReset? Or, is this inconsequential?
    02-08-09 10:52 PM
  2. losvaldez's Avatar
    http://forums.crackberry.com/f134/qu...7/index20.html

    Page 19-20

    Quickpull does not reset my uptime count either.. Only a physical battery pull.

    You can also check your uptime by "hold back button down> and left click top of screen, right click top, left click top, right clicktop holding the phone in in portrait mode.."

    edit BACK button
    Last edited by losvaldez; 02-08-09 at 11:02 PM.
    02-08-09 10:59 PM
  3. Todd M's Avatar
    http://forums.crackberry.com/f134/qu...7/index20.html

    Page 19-20

    Quickpull does not reset my uptime count either.. Only a physical battery pull.

    You can also check your uptime by "hold back button down> and left click top of screen, right click top, left click top, right clicktop holding the phone in in portrait mode.."

    edit BACK button
    Got it. I must've blown right by that. I looked for this in that thread. After going through so many posts, my eyes must've got glazed over by the time I got to the end of it...

    Thanks. Sorry for the extra topic mods...
    Last edited by Todd M; 02-08-09 at 11:06 PM.
    02-08-09 11:04 PM
  4. corpnetsolutions's Avatar
    Noticed something on the Storm the other day using Quick Launch where under Device Info it gives the Storm uptime.

    After using SoftReset a number of times over the course of the last few weeks, the uptime kept running. At last check, it was over 330 hours of uptime. That was until I did an actual battery pull investigating an odd behaviour of the LED light on SMS/MMS notifications.

    After the battery pull, the clock on the uptime reset, and is now ticking along at 15 minutes. This makes sense since the battery got pulled and power was lost. My question is this:

    If softreset is the same as a battery pull, why does the clock not start over again on uptime? Does anyone notice if the clock resets when using QuickPull? Or, does the clock only start over again after an actual physical battery pull?

    Just curious. My thought that if the clock doesn't reset for uptime, what else might not be getting reset using SoftReset? Or, is this inconsequential?
    The uptime only gets reset when the battery is actually removed.
    02-08-09 11:24 PM
  5. Todd M's Avatar
    The uptime only gets reset when the battery is actually removed.
    I guess one of my questions remains unanswered:

    If the uptime gets reset only by battery pull, is that the only thing that doesn't get 'reset' when using SR or QP?
    02-09-09 07:23 AM
  6. corpnetsolutions's Avatar
    I guess one of my questions remains unanswered:

    If the uptime gets reset only by battery pull, is that the only thing that doesn't get 'reset' when using SR or QP?
    I am pretty sure that would be the only thing because wi the reset the OS is started from scratch as it was just powered on, but without removing the battery, the internal clock is still ticking.
    02-10-09 11:15 PM
LINK TO POST COPIED TO CLIPBOARD