06-03-09 12:34 AM
31 12
tools
  1. DeaconBlue's Avatar
    no it was a core apps update...idk for what. maybe the BIS enhancements weren't included in .148?
    I don't know. I just tried again, through the web site (which of course, launched DM App Loader). It shows my .148 as Current and checkmarked, .75 and .65 are marked downgrade. When I click Next, it only offers me VCast.
    06-02-09 10:47 PM
  2. banderson77's Avatar
    The vz reps are sales people. They will tell small little white lies to make people feel better. Happens in every customer service position because the majority of customers just want to get the warm and fuzzy and feel like they are being treated different.
    WAIT A MIN!!! NOT ALL OF US ARE LAIRS!!! A lie is a lie no matter what color it is. If you come to my store and i help you ,you get the truth good or bad. I do all that is in my power to fix your problem the first time. It does no good for me to give you some line of crap you go and you go home the problem is still there. The next day you are twice as mad as the day before because you have had to make 2 trips. I ask you very nicley to not say we will tell little white lies to make you feel better. Just because someone does does not mean we all do

    Customer comes in we trouble shoot the problem, cant reproduce the problem , call warrnety give the disclosure and order replacement phone (if you do not have one in store) that easy
    06-02-09 11:33 PM
  3. patches152's Avatar
    I don't know. I just tried again, through the web site (which of course, launched DM App Loader). It shows my .148 as Current and checkmarked, .75 and .65 are marked downgrade. When I click Next, it only offers me VCast.
    idk what to tell ya, i got the "core apps" update the other day, and i've been on .148 since before it leaked.
    06-03-09 12:22 AM
  4. JRSCCivic98's Avatar
    idk what to tell ya, i got the "core apps" update the other day, and i've been on .148 since before it leaked.
    This is a known bug with DM if you've loaded an OS exe on your PC. Doesn't matter if it's leaked or not. If you plug the phone in consecutive times after the load, it wants to update the core files.

    We've discussed this before several times. Uninstall the OS exe off your PCs and you won't have this problem when you plug in.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-03-09 12:30 AM
  5. Eddiethking's Avatar
    OK, so here's the thing. I went into the store today because I was having an issue with the phone, I know, I know. Now here is the weird part. They told me that they released an enhancement to the .148 update release on Sunday and that their enhancement was released on Monday. I told them I would try just out of my own curiosity. I checked the website and their release was on June 1.

    Now, When I downloaded the update it updated only the core files for the phone. It took less than 5 minutes to install it. It didn't "wipe" my phone like the originial .148 I loaded on Sunday. (I was on .75 before)

    I understand that they are usually the last to know, but I found this struck my curiosity.

    It updated my phone and took less than 2 minutes to boot. I then did a battery pull. All version numbers are the same and it seems to be running like it was, but why would it update if it had the latest update?

    Is there an enhancement to the Sunday update?

    Any thoughts would be welcomed.

    Thanks
    VZW rep PWNT you.
    06-03-09 12:31 AM
  6. patches152's Avatar
    This is a known bug with DM if you've loaded an OS exe on your PC. Doesn't matter if it's leaked or not. If you plug the phone in consecutive times after the load, it wants to update the core files.

    We've discussed this before several times. Uninstall the OS exe off your PCs and you won't have this problem when you plug in.

    Posted from my CrackBerry at wapforums.crackberry.com
    so it will "prompt" me but never actually accomplish anything?
    06-03-09 12:34 AM
31 12
LINK TO POST COPIED TO CLIPBOARD