06-03-09 12:34 AM
31 12
tools
  1. fftaz336's Avatar
    OK, so here's the thing. I went into the store today because I was having an issue with the phone, I know, I know. Now here is the weird part. They told me that they released an enhancement to the .148 update release on Sunday and that their enhancement was released on Monday. I told them I would try just out of my own curiosity. I checked the website and their release was on June 1.

    Now, When I downloaded the update it updated only the core files for the phone. It took less than 5 minutes to install it. It didn't "wipe" my phone like the originial .148 I loaded on Sunday. (I was on .75 before)

    I understand that they are usually the last to know, but I found this struck my curiosity.

    It updated my phone and took less than 2 minutes to boot. I then did a battery pull. All version numbers are the same and it seems to be running like it was, but why would it update if it had the latest update?

    Is there an enhancement to the Sunday update?

    Any thoughts would be welcomed.

    Thanks
    06-02-09 06:58 PM
  2. howarmat's Avatar
    you are being fed BS.
    06-02-09 07:00 PM
  3. FRoStYisGoD's Avatar
    Yep there is no such update

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 07:02 PM
  4. patches152's Avatar
    agreed...utter BS. the fact that they even say such milarky is mind bottling!
    06-02-09 07:02 PM
  5. DeaconBlue's Avatar
    So the one thing you didn't mention, did the "update" resolve the issue that brought you to the store in the first place?

    BTW - I've noticed when installing some of the leaked OS's that when I connect the phone to DM again it will want to update some of the core files. I think this is just the apploader thinking you are missing some files for the OS, whether you are or not I don't know. I've looked at the list of modules when this happens, and they are usually related to other language sets that I deliberately did not install when I installed the OS.
    06-02-09 07:23 PM
  6. patches152's Avatar
    So the one thing you didn't mention, did the "update" resolve the issue that brought you to the store in the first place?

    BTW - I've noticed when installing some of the leaked OS's that when I connect the phone to DM again it will want to update some of the core files. I think this is just the apploader thinking you are missing some files for the OS, whether you are or not I don't know. I've looked at the list of modules when this happens, and they are usually related to other language sets that I deliberately did not install when I installed the OS.
    there was an update recently. just a concidence that it came right after a leak.
    06-02-09 07:33 PM
  7. Craterz's Avatar
    So the one thing you didn't mention, did the "update" resolve the issue that brought you to the store in the first place?

    BTW - I've noticed when installing some of the leaked OS's that when I connect the phone to DM again it will want to update some of the core files. I think this is just the apploader thinking you are missing some files for the OS, whether you are or not I don't know. I've looked at the list of modules when this happens, and they are usually related to other language sets that I deliberately did not install when I installed the OS.
    It asks because a leaked OS doesn't match up with the "preferred" OS. Nothing more, nothing less.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 07:33 PM
  8. MikeHoncho53's Avatar
    agreed...utter BS. the fact that they even say such milarky is mind bottling!
    LOL MILARKY! HAHA
    06-02-09 07:47 PM
  9. Craterz's Avatar
    agreed...utter BS. the fact that they even say such milarky is mind bottling!
    Mind bottling???

    Didn't pick up on your choice of words the first time. LOL

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Craterz; 06-02-09 at 07:55 PM.
    06-02-09 07:53 PM
  10. gtstang462002's Avatar
    It asks because a leaked OS doesn't match up with the "preferred" OS. Nothing more, nothing less.

    Posted from my CrackBerry at wapforums.crackberry.com
    Because the "leak" was installed on your PC, the preferred is a redownload from verizon's servers.
    06-02-09 08:03 PM
  11. paulwright1's Avatar
    Wasn't the official multilanguage and the leak only english? I wonder if that's what got updated when you plugged it in.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-02-09 08:13 PM
  12. patches152's Avatar
    Wasn't the official multilanguage and the leak only english? I wonder if that's what got updated when you plugged it in.

    Posted from my CrackBerry at wapforums.crackberry.com
    quite possible. but i didn't seen any "multi-language" DL links or discussion anywhere. then again, i've been avoiding most threads like they have VD...
    06-02-09 08:43 PM
  13. fftaz336's Avatar
    [QUOTE=DeaconBlue;2714849]So the one thing you didn't mention, did the "update" resolve the issue that brought you to the store in the first place?

    No it was a screen press issue. They were packed and I stopped by while I was working on the medic unit. After that answer I just left and figured I would stop by tomorrow.
    06-02-09 09:01 PM
  14. fftaz336's Avatar
    I installed this "update" on a computer that has never had any blackberry software on it. This was the first time that it had anything Blackberry, so there was no leak installed on the computer. Also my phone went from .75 to the Blackberry .148 from the website that was put out on Sunday. No leak software on the phone or computer.
    06-02-09 09:04 PM
  15. patches152's Avatar
    .148 = .148

    if it were different, the number would be different. it's that simple.

    however a botched install is possible. it happens occasionally.
    06-02-09 09:18 PM
  16. petworks97's Avatar
    i had the leaked .148 on my phone for a couple of days and i decided to put the original .75 back on and then do an OTA update to .148. There is no difference that i can see. I tried this because the quality of my voice sucks. It still sucks but other than that i love the phone.
    06-02-09 09:30 PM
  17. patches152's Avatar
    i just quit calling people lol!
    06-02-09 09:47 PM
  18. genious's Avatar
    It does not surprise me that the rep told you whatever bs he told you, I know a verizon rep that is a active poster on crackberry, (she will never admit she works for the man) she tells me all the time that the info they put out is bs most of the time, just to make you feel like you have been helped so they keep and or gain customers, she says more then half the time she directs people to this web site to answer questions they have about any bb.
    06-02-09 09:56 PM
  19. mdionis#CB's Avatar
    fftaz336 is right about this. I updated early Sunday around 4:00pm then decided to check out verizon's site and when I checked for updates there was an additional update listed in the DM. Copy and paste the link below to see my screen capture of it.

    i66.photobucket.com/albums/h279/mdionis/VZWBlackberryUP.jpg



    OK, so here's the thing. I went into the store today because I was having an issue with the phone, I know, I know. Now here is the weird part. They told me that they released an enhancement to the .148 update release on Sunday and that their enhancement was released on Monday. I told them I would try just out of my own curiosity. I checked the website and their release was on June 1.

    Now, When I downloaded the update it updated only the core files for the phone. It took less than 5 minutes to install it. It didn't "wipe" my phone like the originial .148 I loaded on Sunday. (I was on .75 before)

    I understand that they are usually the last to know, but I found this struck my curiosity.

    It updated my phone and took less than 2 minutes to boot. I then did a battery pull. All version numbers are the same and it seems to be running like it was, but why would it update if it had the latest update?

    Is there an enhancement to the Sunday update?

    Any thoughts would be welcomed.

    Thanks
    Last edited by mdionis; 06-02-09 at 10:18 PM.
    06-02-09 10:09 PM
  20. DeaconBlue's Avatar
    It asks because a leaked OS doesn't match up with the "preferred" OS. Nothing more, nothing less.

    Posted from my CrackBerry at wapforums.crackberry.com
    No you misunderstood. Not difference between leak and official. For example, when I was trying Civic's suggestions for resolving the MMS issue back on .113, I wiped and reloaded .113 several times. Later when I would connect the phone to DM, it would tell me there were updates for 4.7 Core Application files. When I checked the details there were a handful of files listed, 8 or 9 of them I think, that all ended with "fra" or "esp", they were language related for languages I had not installed. The details showed the current files as "not installed" and the new files were version .113.

    Since there was no Official .113, you can't tell me this was due to a difference between the leak and the official.
    06-02-09 10:12 PM
  21. DeaconBlue's Avatar
    there was an update recently. just a concidence that it came right after a leak.
    I just connected to DM to see, the only thing it offered me was an updated to VCast/Rhapsody, which I don't have installed. I ignored it. Is that the update you mean?
    06-02-09 10:13 PM
  22. mdionis#CB's Avatar
    I cannot post links the normal way due to low post but in my post above copy and paste the link I put in there to the screen capture i took of the update that shows for me that I applied.
    06-02-09 10:17 PM
  23. DeaconBlue's Avatar
    No you misunderstood. Not difference between leak and official. For example, when I was trying Civic's suggestions for resolving the MMS issue back on .113, I wiped and reloaded .113 several times. Later when I would connect the phone to DM, it would tell me there were updates for 4.7 Core Application files. When I checked the details there were a handful of files listed, 8 or 9 of them I think, that all ended with "fra" or "esp", they were language related for languages I had not installed. The details showed the current files as "not installed" and the new files were version .113.

    Since there was no Official .113, you can't tell me this was due to a difference between the leak and the official.
    I went back and found the old thread. The files DM always want to update in .113 (even if I let it update them, the next time I connected it did it again) were:

    net_rim_bb_medialoader_360x480_t
    net_rim_bb_medialoader_backrounds_360x480_t
    net_rim_bb_medialoader_ringtones_9500
    net_rim_vad_resource_fr
    net_rim_vad_engine_resource_fr
    net_rim_vad_engine_resource_fr_CA
    net_rim_vad_resource_es
    net_rim_vad_engine_resource_es_MX
    net_rim_vad_engine_resource_es
    06-02-09 10:20 PM
  24. patches152's Avatar
    I just connected to DM to see, the only thing it offered me was an updated to VCast/Rhapsody, which I don't have installed. I ignored it. Is that the update you mean?
    no it was a core apps update...idk for what. maybe the BIS enhancements weren't included in .148?
    06-02-09 10:39 PM
  25. winste's Avatar
    The vz reps are sales people. They will tell small little white lies to make people feel better. Happens in every customer service position because the majority of customers just want to get the warm and fuzzy and feel like they are being treated different.
    06-02-09 10:42 PM
31 12
LINK TO POST COPIED TO CLIPBOARD