1. Tyson@FloydsCustoms's Avatar
    I have been useing a Curve for about a year now and just picked up a Storm but I can not get my email to work and where the **** is the browser button? Do I need to reformat the phone with something.... HELP? ALSO where can I DL the complete USER manual or get a copy of it?
    02-25-09 09:31 AM
  2. Shadowsbox's Avatar
    I have been useing a Curve for about a year now and just picked up a Storm but I can not get my email to work and where the **** is the browser button? Do I need to reformat the phone with something.... HELP? ALSO where can I DL the complete USER manual or get a copy of it?
    Hello I am also a tmobile user abusing a storm. There is a thread on here sorry I don't know how to make links in my posts yet but the thread is called how to get mms and browser fully working on tmobile. Just search the storm forums or if you like me are a total newb I suggest you go to berryology.com/info. Just donate 10 bucks and you can get it up and running in less than 5 min pltaylor did the thread on here as well as the revised version on berryology. If you need any help I'm sure he will assist you to the best of his ability. I hope this helps good luck and congrats on your new storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 09:41 AM
  3. ilikeberry's Avatar
    you'll have to load in the tmobile service book through desktop manager and move a couple files around.
    02-25-09 10:52 AM
  4. bleargh's Avatar
    02-25-09 11:05 AM
  5. Tyson@FloydsCustoms's Avatar
    Thanks guys i got everything ready now i just nee a data cable dog ate the tip on mine!
    02-25-09 11:26 AM
  6. MsTwinki's Avatar
    that sucks.. so i had the same problem followed the directions and it worked but i can only get certain web pages and i cant use bb messenger. Does your work?
    02-26-09 06:49 PM
LINK TO POST COPIED TO CLIPBOARD