1. wolliwuk's Avatar
    Over the last couple of days my Storm has randomly switched it's wireless off. The first time it took me the best part of the day to figure out why I wasn't getting calls or able to connect and why it wasn't picking up a network (Vodafone UK)

    Now occasionally it switches itself to silent which I put down to maybe me not locking the screen an it changing its profile when it gets pressed accidentally (or maybe it's part of the same problem)

    But to switch off the wireless I would have to have pressed the setup folder (where I have stored my manage connections button) and then pressed the manage connection button.
    This has happened twice now and it is incredibly annoying. I do have it set to switch itself off at night but this is happening during the day at odd times.

    Has anyone else had the same problem (I am still using .78)?
    02-11-09 06:17 AM
  2. Todd M's Avatar
    I have had the same experiences on a 9530 with .75. The other morning, the radio was off when I turned the phone on. It was on when I shut the phone off originally, so I don't know why it does that. It has happened a few times over the past two weeks. I know it will do that by itself when the battery gets to 5%, but my batter hasn't gotten to that level in a while. The last time it did this, the battery still showed 3 bars when I powered it down for the evening.

    My sound profile hasn't changed on its own, but it has shut the radio off by itself.
    02-11-09 06:43 AM
  3. wolliwuk's Avatar
    My battery has always been either full or near full as I have the desktop charger and it sits on my desk topping up all day so I think we can safely say it's not linked to the battery
    02-11-09 06:54 AM
  4. nubicon's Avatar
    Mine too, about once a week. I shut it off and charge it at night. It has never done it during the day and know I know to check it when I turn it on in the morning. One of the not-so-fun quirks so far
    02-11-09 07:39 AM
LINK TO POST COPIED TO CLIPBOARD