1. r1cord's Avatar
    already tried http://forums.crackberry.com/f132/nu...e-help-167760/ and get the apploader thru commands. Apploader comes up fine but then get screen that shows software not installed and to contact carrier. I deleted all OS from my pc then downloaded .75 from verizon. I load DM, it shows my pin starts process then end up w error under aplication loader "unable to reconnect to the device during a multi-stage load operation. Went to local store and said they cant help.
    02-25-09 06:28 PM
  2. danielnixon's Avatar
    why did they say they could not help?
    02-25-09 06:31 PM
  3. r1cord's Avatar
    Rep @ store said they dont do software for pda and BB. Rep on the phone said the same thing, only regular phones.
    Last edited by r1cord; 02-25-09 at 06:38 PM.
    02-25-09 06:35 PM
  4. Crucial_Xtreme's Avatar
    What error is shown on the device?
    02-25-09 06:40 PM
  5. r1cord's Avatar
    device gets reload software 507 white screen.
    02-25-09 06:42 PM
  6. Crucial_Xtreme's Avatar
    device gets reload software 507 white screen.
    That only means theres no OS loaded to the device. You said you had .75 downloaded and installed to the computer, correct?? If so, reboot the computer, then plug in device> then go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click on the Loader.exe file.
    02-25-09 06:48 PM
  7. r1cord's Avatar
    restarted pc after downloading .75, start app loader start process and get same mssg as before "Unable to reconnect to the device during a multi-stage load operation."
    02-25-09 07:23 PM
  8. Crucial_Xtreme's Avatar
    restarted pc after downloading .75, start app loader start process and get same mssg as before "Unable to reconnect to the device during a multi-stage load operation."
    I thought you already had it downloaded and installed?? Tell me what happens? The DM goes through the upgrade process and then stops and you get the error?? What happens?
    02-25-09 07:26 PM
  9. Crucial_Xtreme's Avatar
    Go to this thread and get this software, download and install it, and follow the directions for installing the OS. Do you have the device plugged in the the computer via a USB Port or Hub??
    02-25-09 07:29 PM
  10. r1cord's Avatar
    Im sorry which software are you taking about? Im connected to usb port. The most recent thing is that I start app loader exe - decive shows UNKNOWN then I click next. Starts to load jvm and system software then goes to "wait for device initilization" then ends up with this messg "Unable to reconnect to the device during a multi-stage load operation." - When i downloaded DM to try to update .75 it shows pin, I click next and then start to update software. Shows progress bar under Task In Progress, gets to reconnecting to jvm and then switches to error "Unable to reconnect to the device during a multi-stage load operation." the only option is main menu.
    Last edited by r1cord; 02-25-09 at 08:17 PM.
    02-25-09 07:58 PM
  11. Carnag3's Avatar
    Download Desktop Manager
    Download OS that you want to use.
    Run the .exe file for the OS you want to use, after the OS finishes installing, launch DM and follow the steps.
    02-25-09 08:26 PM
  12. r1cord's Avatar
    still havent had luck installing .75. Now deleted and re-downloaded 109 and see if that works.
    02-25-09 08:50 PM
  13. r1cord's Avatar
    I get same error mssg thru dm and thru app loader - Unable to reconnect to the device during a multi-stage load operation.
    02-25-09 09:30 PM
  14. crackalackberry's Avatar
    when it reboots during the update, does it ever turn back on?
    02-25-09 09:37 PM
  15. r1cord's Avatar
    the device does turn off then on and get same mssg as above when trying to install 109 as well. Im not a total noob and have actually had the app loader work on 103 when I messed that one up. My phone is fried!
    02-25-09 09:44 PM
  16. r1cord's Avatar
    I restarted pc a few times, made sure DM was closed, deleted all OS except the newley downloaded 109, used these command prompts
    CD \
    CD PROGRA~1
    CD COMMON~1
    CD RESEAR~1
    CD APPLOA~1
    LOADER /NOJVM
    and didnt get error message as before. Thanks for all the help and hope this doesnt happen to other addicts out there!
    02-26-09 02:44 AM
LINK TO POST COPIED TO CLIPBOARD