1. Jeubacca's Avatar
    I searched a bunch before posting this but didn't find anything. My storm likes to turn off when locked forcing a battery pull. I currently have .103 but I also saw this with .100 (sith's v3 hybrid). Has anyone else seen this? This is my 4t storm ,so I know all about returns. But right now this is such a good phone other then that.
    02-16-09 06:43 PM
  2. Jeubacca's Avatar
    anyone think this is related to my OS
    02-16-09 08:21 PM
  3. Jeubacca's Avatar
    Does any one else think this is related to my os. Or has anyone seen this?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 08:41 PM
  4. Jeubacca's Avatar
    So does anyone have any input? I am about to return my phone, but I really don't want to if I can fix this issue.
    02-17-09 07:26 PM
  5. Eric16l's Avatar
    Before returning to Verizon, why not downgrade to a previous OS build. Remember that these are beta versions and not ready for production. The OS could be locking up when you lock the device.
    02-17-09 07:29 PM
  6. MuDvAyNe's Avatar
    Could be the OS try using .75

    Posted from my CrackBerry at wapforums.crackberry.com
    02-17-09 07:40 PM
  7. lyoko37's Avatar
    I am now experiencing this with .106 but I have had my phone since December.
    02-17-09 07:41 PM
  8. Jeubacca's Avatar
    I will try that, but the reason I thought it might not is that it also happened with sith's .100 v3. Also, when I first got the phone for some reason it did kind of the same thing, just shut down when I got it home. It appeared to be the battery, but the batt was the same one I had been using on my previous 3 phones. So I don't know. I might as well have them send a new one, and see if it better by then.
    02-17-09 07:43 PM
LINK TO POST COPIED TO CLIPBOARD