1. yenkomuscle's Avatar
    Yesterday my screen stopped working so I went into verizon and they replaced my phone (9530). I went home and it was working great, when I went to plug it into my computer I got a WSOD that said MTP error and restarted the phone. I tried on two different computers at home both with desktop manager on them but both of them cause this error and restart as soon as i plug it in so im not able to update the os, backup, restore, or do anything via my computer. I went back into verizon today and switched out phones again, luckily I took my laptop in with me to test it out. This phone is doing the same thing. We plugged it into the computer at verizon and hooked it up to desktop manager and it worked fine. So obviously im thinking its my computer.

    I can plug it into my buddy's computer and it works fine, but my two computers (one running xp and the other windows 7) both make it restart.) Im thinking the only difference that my computers have is that I have used them previously to sync my bb. I have tried battery pull. I have tried uninstalling desktop manager and reinstalling it.
    04-07-10 04:57 PM
  2. raminuj20's Avatar
    Maybe try doing a clean uninstall of DM and then installing the most recent version?

    Clean Uninstall of DM
    04-07-10 05:22 PM
  3. yenkomuscle's Avatar
    Maybe try doing a clean uninstall of DM and then installing the most recent version?

    Clean Uninstall of DM
    This did not help.
    04-07-10 06:17 PM
  4. Frankie Figs's Avatar
    Did you get this squared away? My girlfriends Storm is doing the same thing.
    04-15-10 05:42 PM
  5. yenkomuscle's Avatar
    Nope.. had to reimage the computer
    04-15-10 05:45 PM
  6. Frankie Figs's Avatar
    Nope.. had to reimage the computer
    Reimage? I dont think its the PC, my Tour works flawlessly
    04-15-10 06:00 PM
  7. yenkomuscle's Avatar
    Reimage? I dont think its the PC, my Tour works flawlessly
    After my re-image of the computer the problem was fixed.
    04-15-10 06:03 PM
  8. Frankie Figs's Avatar
    After my re-image of the computer the problem was fixed.
    By "reimage" do you mean a system restore? Are you on a Mac or Windows PC?
    04-15-10 11:48 PM
  9. yenkomuscle's Avatar
    A full un install and re install of windows. Windows XP

    Posted from my CrackBerry at wapforums.crackberry.com
    04-16-10 12:00 AM
  10. Frankie Figs's Avatar
    A full un install and re install of windows. Windows XP

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh damn! I dont have a copy of XP to reinstall lol
    04-16-10 12:03 AM
LINK TO POST COPIED TO CLIPBOARD