1. Primate#CB's Avatar
    My system keeps reseting when I am scrolling through ringtones. If I go slow then all is well but if I try to scroll through fast it plays each ringtone I happen to touch while scroling and after about 3 in a row the phone resets. Anyone else having this issue?
    11-21-08 04:38 PM
  2. wckesq's Avatar
    My Pearl does it too. A Blackberry thing in general?
    11-21-08 04:43 PM
  3. Primate#CB's Avatar
    I never had that issue with my curve...hmmm
    11-21-08 04:45 PM
  4. wildmonk's Avatar
    hmm i dug thru the ringtones and i can assure you that i DID NOT have this problem. actually i think my storm has been flawless.
    11-21-08 04:54 PM
  5. Primate#CB's Avatar
    Ok thanks for checking.
    11-21-08 04:55 PM
  6. humer91's Avatar
    happened to me also, i finally got my ringtones set and i am never gonna mess with it again!

    Other than that, awesome experience so far.
    11-21-08 04:58 PM
  7. anon(1254132)'s Avatar
    Happened on my Storm, too. I was finally able to load the ringtones after a couple cycles of this, though.
    11-21-08 05:04 PM
  8. wildmonk's Avatar
    wow...not sure why you guys are having problems with that. it worked for me flawless. i played around with the standard ringtones check some of them out put in a custom ring tone checked it set it and never had an issue. worked flawless. i actually did that a couple different times because i added the custom ringtone later
    11-21-08 05:40 PM
  9. MichaelBrandonW's Avatar
    i hit a reset too. checkin out the new BBsounds and bam!!
    11-21-08 06:02 PM
LINK TO POST COPIED TO CLIPBOARD