1. ejc1214's Avatar
    It seems to me that my Storm likes to be used, excercised one might say. By that I mean that it seems to run better when used and seems to lose app memory when just sitting around for a couple of hours. I can be down in around 37mb of app and once I surf the net, e-mail some, text a few times, my Storm will jump to about 42 to 44 mb and the maybe leak down to 41 and hold it for a long time.
    I start at about 47 with leaked .148 OS and usually settle around 38 with bursts to 41 to 44. Anyone have same experiences? I am fairly new to Storm, 2 to 4 weeks, and I got to see that my Storm is getting better everyday especially with the leaked OSs and Lyricidal builds! I can not see myself getting rid of this phone unless for a Storm 2 with wifi!!!!!!!!
    05-23-09 08:41 AM
  2. Transfigured's Avatar
    Experience similar pattern & numbers on .75. I've read level @ times drops when device idle b/c management performed.

    BTW options > security options > memory cleaning > enabled apparently stabilizes level. Can't say why. Intended for security purposes.

    Thanks for post!

    Note: + browser id > firefox not b b > level/stability increase.
    Last edited by Transfigured; 05-26-09 at 10:24 AM.
    05-23-09 09:20 AM
  3. SilverLight98's Avatar
    I think its because the OS used the app memory for paging when idle. I experience the same thing

    Posted from my CrackBerry at wapforums.crackberry.com
    05-23-09 10:40 AM
  4. patches152's Avatar
    ever since i set the memory cleaning and cleared event log/set all to off it has run a lot better...
    05-23-09 02:00 PM
  5. obus10's Avatar
    how do I set/get to the event log in storm? never found it...
    05-23-09 10:25 PM
  6. obus10's Avatar
    it won't do any harm right? clearing the log?
    05-23-09 10:48 PM
  7. Transfigured's Avatar
    Home screen > landscape > menu > lock numbers key > type " / " /

    Menu > clear log not a problem.

    Hide does not disable.
    05-23-09 10:58 PM
  8. 07thking's Avatar
    I will have to observe mine for a similar finding. Glad that you brought this up
    05-23-09 11:18 PM
  9. obus10's Avatar
    my memory is still going up and down though...
    I'm running .141, and the memory usually is as high as 38-39 at start up, but usually go down and stay around 20s for most of the day, before going down as low as around 11 after around 12 hours of use...
    05-24-09 12:04 AM
  10. fastharry's Avatar
    tagged......
    05-24-09 07:53 AM
LINK TO POST COPIED TO CLIPBOARD