1. Cryptopsy's Avatar
    Cant figure out why my Storm led lights are blinking red 2xs a sec and screen will not turn on.

    Its not in a loop as described in the nuked berry section and I read reinstalling Desktop Manager 4.7 would work and it didn't.

    06-02-09 02:09 AM
  2. blueskyjunkie's Avatar
    First try a battery pull if you haven't already.

    If that doesn't work I'd stick it on a wall charger for a while, do a battery pull, then charge it some more.

    If that doesn't work and you have everything backed up then I'd wipe and reload OS.
    06-02-09 02:13 AM
  3. Henry740's Avatar
    Cant figure out why my Storm led lights are blinking red 2xs a sec and screen will not turn on.

    Its not in a loop as described in the nuked berry section and I read reinstalling Desktop Manager 4.7 would work and it didn't.

    Did You try a battery pull? if you have and no luck, then just try to do the steps described in the bricked berry section, wont hurt to try
    06-02-09 02:14 AM
  4. BenDibble's Avatar
    this same thing happened to me after trying to OTA .148. What i did was plug my phone into the computer and installed the new OS that way. And it worked. The desktop manager was able to get into the phone RAM or whatever and reinstall the OS. It had been blinking at me for 7 hours, before i figured that out.
    06-02-09 08:17 AM
  5. pkcable's Avatar
    Yea it SOUNDS like it could be a nuked OS (you don't always get the loop, sometimes you get the blinking LED too). FIRST as others have advised try a battery pull or 2, AND leave the battery out for 30 seconds. Then try the Nuked OS procedure AND you might need to try it a couple times to get it right, the timing can be tricky.
    06-02-09 08:22 AM
  6. Cryptopsy's Avatar
    Thank you everybody for your suggestions as I tried everyone of them numerous times, but with no success.

    When I open the 'apploader" to try to hit next when the USB-PIN: unknown prompt comes up, the pic in the forum shows the apploader is showing COM1 BEFORE you plug in your BB and mine isnt showing the COM1, its just blank.

    Then I proceed to plug in the phone and hit next instantly as the USB-PIN: unknown is displayed and then it takes me to another menu when i am supposed to be able to load my apps but its says no available software for my phone.

    (20) Battery pulls seems to do almost nothing.

    I am getting no response from desktop manager or when i plug my storm into the wall.

    It just blinks red 2xs each second. constant loop.
    06-02-09 10:40 AM
  7. edward4u's Avatar
    It seems there is some sort of software conflict with your device.

    Try this and hopefully it will work. Take the battery out, hold the escape key and keep it pressed and reinsert the battery...make sure you have the escape key pressed the entire time. (that will boot the phone in safe mode)

    Post back here and let us know if that does anything.
    06-02-09 11:45 AM
  8. edward4u's Avatar
    Quick search on the forum and I found this. Maybe you could get some help by reading this...

    06-02-09 11:49 AM
  9. dblake50's Avatar
    Had the same problem. I just installed Verizons bs OS .148 and powered off in my room today as I usually do (no service in room). After work I tried to turn the phone on. Nada. Red light and then nothing. Though I just had it loading after numerous battery pulls. The little clock icon came up and screen went blank. Phone will not turn on?

    Thanks for the great OS Verizon (.113 had no problems for me)

    Any help would be much appreciated.
    06-02-09 06:16 PM
  10. dblake50's Avatar
    Phone turned on. I should be excited but I'm really just ticked off. It turns out the reason my phone would not turn on is the battery is completely wiped. Didn't think using the power off would ever correlate with a dead battery? My bad Verizon/Storm. Don't even have enough juice to turn on "radio"

    06-02-09 06:50 PM
  11. edward4u's Avatar
    Glad you figured out the issue.
    06-03-09 11:30 AM
  12. citi's Avatar
    Don't even have enough juice to turn on "radio"

    FYI, this is an inherant blackberry device issue. If you get past the point of no return with your battery, BB automatically turns the radio off first to save whatever remaining batter you have. It WILL NOT turn the radio back on until it reaches, what it determines, is a reasonable charge. It's the only device I have ever used that does this. Really stupid IMO. This is finally suppose to be fixed in 5.0. So it says in the specs anyway. We will see.
    06-03-09 11:47 AM
  13. Cryptopsy's Avatar
    Thanks everyone, it took a combination of solutions to fix my bricked berry.

    1st all I had was a blinking red led (2xs a sec) when I plugged it into comp or wall. DM recognizes phones as unknown and as I tried to reinstall os, I got the "failed in a multi stage operation" error. At least my screen would come on with the "reload software 507" error.

    Then I found JL_cmder, wiped the phone, started from scratch with the new .148 and now my storm works 50% better after the wipe and upgrade.
    06-04-09 12:01 AM